<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Iran military says it is ready to protect oil tankers against threats | Desert Herald Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://desertherald.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/11/gettyimages-485438539_960.jpg?fit=960%2C460" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Herald Newspaper &raquo; Feed" href="http://desertherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Herald Newspaper &raquo; Comments Feed" href="http://desertherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Herald Newspaper &raquo; Iran military says it is ready to protect oil tankers against threats Comments Feed" href="http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/desertherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://desertherald.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://desertherald.com/wp-content/plugins/td-newsletter/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://desertherald.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://desertherald.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://desertherald.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://desertherald.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://desertherald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://desertherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://desertherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://desertherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://desertherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2019: Why Tambuwal’s name is missing on INEC list – Investigation' href='http://desertherald.com/2019-why-tambuwals-name-is-missing-on-inec-list-investigation/' />
<link rel='next' title='MURIC FLAYS GOV LALONG FOR BEGGING THE ARMY' href='http://desertherald.com/muric-flays-gov-lalong-for-begging-the-army/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/" />
<link rel='shortlink' href='https://wp.me/p2wUpX-2iZ' />
<link rel="alternate" type="application/json+oembed" href="http://desertherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertherald.com%2Firan-military-says-it-is-ready-to-protect-oil-tankers-against-threats%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://desertherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertherald.com%2Firan-military-says-it-is-ready-to-protect-oil-tankers-against-threats%2F&#038;format=xml" />
			<meta property="fb:pages" content="185755844885294" />
							<meta property="ia:markup_url" content="http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/?ia_markup=1" />
				
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/desertherald.com\/wp-admin\/","wpRestNonce":"90517dc3a0","wpRestUrl":"http:\/\/desertherald.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Iran military says it is ready to protect oil tankers against threats" />
<meta property="og:url" content="http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/" />
<meta property="og:description" content="Iran’s armed forces will protect Iranian oil tankers against any threats, an Iranian military official said on Monday after the U.S. said the ships were a “floating liability” and warned ports oper…" />
<meta property="article:published_time" content="2018-11-13T20:30:24+00:00" />
<meta property="article:modified_time" content="2018-11-13T20:30:24+00:00" />
<meta property="og:site_name" content="Desert Herald Newspaper" />
<meta property="og:image" content="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/11/gettyimages-485438539_960.jpg?fit=960%2C460" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="460" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@desertheraldng" />
<meta name="twitter:text:title" content="Iran military says it is ready to protect oil tankers against threats" />
<meta name="twitter:image" content="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/11/gettyimages-485438539_960.jpg?fit=960%2C460&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@desertheraldng" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://desertherald.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://desertherald.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/",
                                "name": "Iran military says it is ready to protect oil tankers against threats"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-8865 single-format-standard iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt src="http://desertherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar avatar-80 photo avatar-default jetpack-lazy-image" height="80" width="80" data-lazy-src="http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x"><noscript><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-23"><a href="http://desertherald.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://desertherald.com/category/news/international/">International</a></li>
	<li id="menu-item-1758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1758"><a href="http://desertherald.com/category/news/investigation/">Investigation</a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="http://desertherald.com/category/news-analysis/">News Analysis</a></li>
</ul>
</li>
<li id="menu-item-5403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5403"><a href="http://desertherald.com/category/lead-story/">Lead Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406"><a href="http://desertherald.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-5404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5404"><a href="http://desertherald.com/category/back-page/">Back Page</a></li>
	<li id="menu-item-5405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5405"><a href="http://desertherald.com/category/cover/">Cover</a></li>
</ul>
</li>
<li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="http://desertherald.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1765"><a href="http://desertherald.com/category/lead-comment/">Lead Comment</a></li>
<li id="menu-item-1766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1766"><a href="http://desertherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1767"><a href="http://desertherald.com/category/political-mirror/">Political Mirror</a></li>
<li id="menu-item-1768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1768"><a href="http://desertherald.com/category/sports-issues/">Sports Issues</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://desertherald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-topmost" class="top-header-menu"><li id="menu-item-6001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-6001"><a href="http://desertherald.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6000"><a href="http://desertherald.com/advert/">Advertise</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://desertherald.com/">
			<img class="td-retina-data"  data-retina="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" src="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" alt="" />
			<span class="td-visual-hidden">Desert Herald Newspaper</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://desertherald.com/">
			<img class="td-retina-data" data-retina="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" src="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://desertherald.com/">
			<img class="td-retina-data" data-retina="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" src="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="http://desertherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="http://desertherald.com/category/news/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1758"><a href="http://desertherald.com/category/news/investigation/">Investigation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1759"><a href="http://desertherald.com/category/news-analysis/">News Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5403"><a href="http://desertherald.com/category/lead-story/">Lead Story</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5406"><a href="http://desertherald.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5404"><a href="http://desertherald.com/category/back-page/">Back Page</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5405"><a href="http://desertherald.com/category/cover/">Cover</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1764"><a href="http://desertherald.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1765"><a href="http://desertherald.com/category/lead-comment/">Lead Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1766"><a href="http://desertherald.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1767"><a href="http://desertherald.com/category/political-mirror/">Political Mirror</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1768"><a href="http://desertherald.com/category/sports-issues/">Sports Issues</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://desertherald.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5bebab58357d1_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://desertherald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://desertherald.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Iran military says it is ready to protect oil tankers against threats</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-8865" class="post-8865 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://desertherald.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Iran military says it is ready to protect oil tankers against threats</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://desertherald.com/author/fe9mt45sju/">Desert Herald</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T20:30:24+00:00" >November 13, 2018</time></span>                    <div class="td-post-comments"><a href="http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8865">145</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdesertherald.com%2Firan-military-says-it-is-ready-to-protect-oil-tankers-against-threats%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Iran+military+says+it+is+ready+to+protect+oil+tankers+against+threats&url=http%3A%2F%2Fdesertherald.com%2Firan-military-says-it-is-ready-to-protect-oil-tankers-against-threats%2F&via=Desert+Herald+Newspaper">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/&amp;media=http://desertherald.com/wp-content/uploads/2018/11/gettyimages-485438539_960.jpg&description=Iran+military+says+it+is+ready+to+protect+oil+tankers+against+threats">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Iran military says it is ready to protect oil tankers against threats %0A%0A http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/11/gettyimages-485438539_960.jpg?fit=960%2C460" data-caption=""><img width="696" height="334" class="entry-thumb td-modal-image" src="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/11/gettyimages-485438539_960.jpg?resize=696%2C334" srcset="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/11/gettyimages-485438539_960.jpg?resize=696%2C334 696w, https://i0.wp.com/desertherald.com/wp-content/uploads/2018/11/gettyimages-485438539_960.jpg?resize=960%2C460 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="gettyimages-485438539_960"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5bebab58378b1_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5bebab583766a_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Iran’s armed forces will protect Iranian oil tankers against any threats, an Iranian military official said on Monday after the U.S. said the ships were a “floating liability” and warned ports operators not to allow them to dock.<br />
“Iran’s armed forces … are prepared today as in the past to protect our fleet of oil tankers against any threat so that it can continue to use marine waterways,” said Mahmoud Mousavi.<br />
He is a deputy commander of the regular armed forces, the semi-official news agency ISNA reported.<br />
The U.S. resumed sanctions on Iran’s oil, shipping and banking industries last Monday after President Donald Trump pulled out of a 2015 nuclear deal earlier this year.<br />
“From the Suez Canal to the Strait of Malacca and all choke-points in between, Iranian tankers are a floating liability,” U.S. Special Representative Brian Hook said on Wednesday.<br />
“Self-insured Iranian tankers are a risk to the ports that permit them to dock (and) the canals that allow them to transit…”<br />
Iranian media reported Mr Hook’s remarks as a threat against Iranian tankers that carry Iran’s crude and oil products.<br />
“Creating any hindrances to transportation and international trade through international waterways … would be clearly unacceptable and Iran’s armed forces have the preparedness to protect our commercial fleet.<br />
”They have done so in the past 40 years,” Mr Mousavi said.<br />
Mr Hook raised the possibility that countries and port operators could face U.S. penalties for facilitating Iran’s “illicit activities” if they allowed Iranian ships access to international waterways and port facilities.<br />
He said Iran regularly shipped “millions of barrels of crude” to Syria in support of President Bashar al-Assad.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8865" class="share-twitter sd-button share-icon no-text" href="http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8865" class="share-facebook sd-button share-icon no-text" href="http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8865" class="share-google-plus-1 sd-button share-icon no-text" href="http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-37396041-8865-5bebab5837556' data-src='https://widgets.wp.com/likes/#blog_id=37396041&amp;post_id=8865&amp;origin=desertherald.com&amp;obj_id=37396041-8865-5bebab5837556' data-name='like-post-frame-37396041-8865-5bebab5837556'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5bebab5837ac2_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdesertherald.com%2Firan-military-says-it-is-ready-to-protect-oil-tankers-against-threats%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Iran+military+says+it+is+ready+to+protect+oil+tankers+against+threats&url=http%3A%2F%2Fdesertherald.com%2Firan-military-says-it-is-ready-to-protect-oil-tankers-against-threats%2F&via=Desert+Herald+Newspaper">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/&amp;media=http://desertherald.com/wp-content/uploads/2018/11/gettyimages-485438539_960.jpg&description=Iran+military+says+it+is+ready+to+protect+oil+tankers+against+threats">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Iran military says it is ready to protect oil tankers against threats %0A%0A http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://desertherald.com/2019-why-tambuwals-name-is-missing-on-inec-list-investigation/">2019: Why Tambuwal’s name is missing on INEC list – Investigation</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://desertherald.com/muric-flays-gov-lalong-for-begging-the-army/">MURIC FLAYS GOV LALONG FOR BEGGING THE ARMY</a></div></div></div>            <div class="author-box-wrap"><a href="http://desertherald.com/author/fe9mt45sju/"><img alt src="http://desertherald.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-src="http://0.gravatar.com/avatar/c2bd9d4c31cd88c9ebd22c6c94a69aa2?s=96&#038;d=mm&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/c2bd9d4c31cd88c9ebd22c6c94a69aa2?s=192&#038;d=mm&#038;r=g 2x"><noscript><img alt='' src='http://0.gravatar.com/avatar/c2bd9d4c31cd88c9ebd22c6c94a69aa2?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c2bd9d4c31cd88c9ebd22c6c94a69aa2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://desertherald.com/author/fe9mt45sju/">Desert Herald</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Desert Herald"></span><meta itemprop="datePublished" content="2018-11-13T20:30:24+00:00"><meta itemprop="dateModified" content="2018-11-13T20:30:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://desertherald.com/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png"></span><meta itemprop="name" content="Desert Herald Newspaper"></span><meta itemprop="headline " content="Iran military says it is ready to protect oil tankers against threats"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/11/gettyimages-485438539_960.jpg?fit=960%2C460"><meta itemprop="width" content="960"><meta itemprop="height" content="460"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5bebab5838a0e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5bebab5838a0e" ><script>var block_td_uid_5_5bebab5838a0e = new tdBlock();
block_td_uid_5_5bebab5838a0e.id = "td_uid_5_5bebab5838a0e";
block_td_uid_5_5bebab5838a0e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5bebab5838a0e_rand","td_column_number":3,"live_filter_cur_post_id":8865,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5bebab5838a0e_rand","tdc_css_class_style":"td_uid_5_5bebab5838a0e_rand_style"}';
block_td_uid_5_5bebab5838a0e.td_column_number = "3";
block_td_uid_5_5bebab5838a0e.block_type = "td_block_related_posts";
block_td_uid_5_5bebab5838a0e.post_count = "3";
block_td_uid_5_5bebab5838a0e.found_posts = "1191";
block_td_uid_5_5bebab5838a0e.header_color = "";
block_td_uid_5_5bebab5838a0e.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bebab5838a0e.max_num_pages = "397";
tdBlocksArray.push(block_td_uid_5_5bebab5838a0e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5bebab583d01b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5bebab5838a0e" href="#">RELATED ARTICLES</a><a id="td_uid_7_5bebab583d05b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5bebab5838a0e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5bebab5838a0e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertherald.com/muric-flays-gov-lalong-for-begging-the-army/" rel="bookmark" class="td-image-wrap" title="MURIC FLAYS GOV LALONG FOR BEGGING THE ARMY"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/desertherald.com/wp-content/uploads/2018/11/Governor-Simon-Lalong.jpg?resize=218%2C150" srcset="https://i2.wp.com/desertherald.com/wp-content/uploads/2018/11/Governor-Simon-Lalong.jpg?resize=218%2C150 218w, https://i2.wp.com/desertherald.com/wp-content/uploads/2018/11/Governor-Simon-Lalong.jpg?resize=429%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="MURIC FLAYS GOV LALONG FOR BEGGING THE ARMY"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertherald.com/muric-flays-gov-lalong-for-begging-the-army/" rel="bookmark" title="MURIC FLAYS GOV LALONG FOR BEGGING THE ARMY">MURIC FLAYS GOV LALONG FOR BEGGING THE ARMY</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertherald.com/2019-why-tambuwals-name-is-missing-on-inec-list-investigation/" rel="bookmark" class="td-image-wrap" title="2019: Why Tambuwal’s name is missing on INEC list – Investigation"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/11/AMINU-TAMBUWAL-SPEAKER-HOUSE-OF-REPRESENTATIVES-happy1.jpg?resize=218%2C150" srcset="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/11/AMINU-TAMBUWAL-SPEAKER-HOUSE-OF-REPRESENTATIVES-happy1.jpg?resize=218%2C150 218w, https://i0.wp.com/desertherald.com/wp-content/uploads/2018/11/AMINU-TAMBUWAL-SPEAKER-HOUSE-OF-REPRESENTATIVES-happy1.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2019: Why Tambuwal’s name is missing on INEC list – Investigation"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertherald.com/2019-why-tambuwals-name-is-missing-on-inec-list-investigation/" rel="bookmark" title="2019: Why Tambuwal’s name is missing on INEC list – Investigation">2019: Why Tambuwal’s name is missing on INEC list – Investigation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertherald.com/oshiomhole-is-an-expert-in-falsehood-manipulation-okorocha/" rel="bookmark" class="td-image-wrap" title="Oshiomhole is an expert in falsehood, manipulation — Okorocha"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/11/RCnGGBeD_400x400.jpg?resize=218%2C150" srcset="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/11/RCnGGBeD_400x400.jpg?resize=218%2C150 218w, https://i0.wp.com/desertherald.com/wp-content/uploads/2018/11/RCnGGBeD_400x400.jpg?resize=400%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Oshiomhole is an expert in falsehood, manipulation — Okorocha"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertherald.com/oshiomhole-is-an-expert-in-falsehood-manipulation-okorocha/" rel="bookmark" title="Oshiomhole is an expert in falsehood, manipulation — Okorocha">Oshiomhole is an expert in falsehood, manipulation — Okorocha</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bebab5838a0e" data-td_block_id="td_uid_5_5bebab5838a0e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5bebab5838a0e" data-td_block_id="td_uid_5_5bebab5838a0e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://desertherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8865' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4177ca45e7" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_8_5bebab583ee6b_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5bebab583f164_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">226,500</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/DesertHeraldNewspaper"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,568</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/desertheraldng"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_10_5bebab583f4a7_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5bebab583f4a7" ><div class="td-block-title-wrap"></div><ul class="td-pb-padding-side"><li><a href="http://desertherald.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1192</span></a></li><li><a href="http://desertherald.com/category/special-report/"><span class="td-cat-name">Special Report</span><span class="td-cat-no">304</span></a></li><li><a href="http://desertherald.com/category/news/new/"><span class="td-cat-name">New</span><span class="td-cat-no">205</span></a></li><li><a href="http://desertherald.com/category/lead-story/top-story/"><span class="td-cat-name">Top Story</span><span class="td-cat-no">164</span></a></li><li><a href="http://desertherald.com/category/political-mirror/"><span class="td-cat-name">Political Mirror</span><span class="td-cat-no">82</span></a></li><li><a href="http://desertherald.com/category/cover/"><span class="td-cat-name">Cover</span><span class="td-cat-no">76</span></a></li></ul></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_5bebab58401ef_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5bebab58401ef" ><script>var block_td_uid_12_5bebab58401ef = new tdBlock();
block_td_uid_12_5bebab58401ef.id = "td_uid_12_5bebab58401ef";
block_td_uid_12_5bebab58401ef.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5bebab58401ef_rand","tdc_css_class":"td_uid_12_5bebab58401ef_rand","tdc_css_class_style":"td_uid_12_5bebab58401ef_rand_style"}';
block_td_uid_12_5bebab58401ef.td_column_number = "1";
block_td_uid_12_5bebab58401ef.block_type = "td_block_7";
block_td_uid_12_5bebab58401ef.post_count = "3";
block_td_uid_12_5bebab58401ef.found_posts = "2560";
block_td_uid_12_5bebab58401ef.header_color = "";
block_td_uid_12_5bebab58401ef.ajax_pagination_infinite_stop = "";
block_td_uid_12_5bebab58401ef.max_num_pages = "854";
tdBlocksArray.push(block_td_uid_12_5bebab58401ef);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_12_5bebab58401ef class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/outrage-greets-security-agencies-search-of-atikus-jet/" rel="bookmark" class="td-image-wrap" title="Outrage greets security agencies’ search of Atiku’s jet"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/09/atiku.jpg?resize=100%2C70" srcset="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/09/atiku.jpg?resize=100%2C70 100w, https://i0.wp.com/desertherald.com/wp-content/uploads/2018/09/atiku.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Outrage greets security agencies’ search of Atiku’s jet"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/outrage-greets-security-agencies-search-of-atikus-jet/" rel="bookmark" title="Outrage greets security agencies’ search of Atiku’s jet">Outrage greets security agencies’ search of Atiku’s jet</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T21:25:14+00:00" >November 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/theres-no-one-in-charge-in-nigeria-fasehun/" rel="bookmark" class="td-image-wrap" title="There’s no one in charge in Nigeria — Fasehun"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/desertherald.com/wp-content/uploads/2018/11/Buhari-e1542038087964-1062x598.jpg?resize=100%2C70" srcset="https://i1.wp.com/desertherald.com/wp-content/uploads/2018/11/Buhari-e1542038087964-1062x598.jpg?resize=100%2C70 100w, https://i1.wp.com/desertherald.com/wp-content/uploads/2018/11/Buhari-e1542038087964-1062x598.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="There’s no one in charge in Nigeria — Fasehun"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/theres-no-one-in-charge-in-nigeria-fasehun/" rel="bookmark" title="There’s no one in charge in Nigeria — Fasehun">There’s no one in charge in Nigeria — Fasehun</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T20:45:40+00:00" >November 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/muric-flays-gov-lalong-for-begging-the-army/" rel="bookmark" class="td-image-wrap" title="MURIC FLAYS GOV LALONG FOR BEGGING THE ARMY"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/desertherald.com/wp-content/uploads/2018/11/Governor-Simon-Lalong.jpg?resize=100%2C70" srcset="https://i2.wp.com/desertherald.com/wp-content/uploads/2018/11/Governor-Simon-Lalong.jpg?resize=100%2C70 100w, https://i2.wp.com/desertherald.com/wp-content/uploads/2018/11/Governor-Simon-Lalong.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="MURIC FLAYS GOV LALONG FOR BEGGING THE ARMY"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/muric-flays-gov-lalong-for-begging-the-army/" rel="bookmark" title="MURIC FLAYS GOV LALONG FOR BEGGING THE ARMY">MURIC FLAYS GOV LALONG FOR BEGGING THE ARMY</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T20:34:07+00:00" >November 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5bebab58424b6_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5bebab58424b6" ><script>var block_td_uid_13_5bebab58424b6 = new tdBlock();
block_td_uid_13_5bebab58424b6.id = "td_uid_13_5bebab58424b6";
block_td_uid_13_5bebab58424b6.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5bebab58424b6_rand","tdc_css_class":"td_uid_13_5bebab58424b6_rand","tdc_css_class_style":"td_uid_13_5bebab58424b6_rand_style"}';
block_td_uid_13_5bebab58424b6.td_column_number = "1";
block_td_uid_13_5bebab58424b6.block_type = "td_block_7";
block_td_uid_13_5bebab58424b6.post_count = "3";
block_td_uid_13_5bebab58424b6.found_posts = "2560";
block_td_uid_13_5bebab58424b6.header_color = "";
block_td_uid_13_5bebab58424b6.ajax_pagination_infinite_stop = "";
block_td_uid_13_5bebab58424b6.max_num_pages = "854";
tdBlocksArray.push(block_td_uid_13_5bebab58424b6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_5bebab58424b6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/exclusive-emir-ado-bayeros-mistress-abandoned-by-late-monarchs-family-threatens-suicide/" rel="bookmark" class="td-image-wrap" title="EXCLUSIVE: Emir Ado Bayero’s Mistress ‘Abandoned’ by late Monarch’s Family, Threatens Suicide"><img width="" height="" class="entry-thumb" src="" alt="" title="EXCLUSIVE: Emir Ado Bayero’s Mistress ‘Abandoned’ by late Monarch’s Family, Threatens Suicide"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/exclusive-emir-ado-bayeros-mistress-abandoned-by-late-monarchs-family-threatens-suicide/" rel="bookmark" title="EXCLUSIVE: Emir Ado Bayero’s Mistress ‘Abandoned’ by late Monarch’s Family, Threatens Suicide">EXCLUSIVE: Emir Ado Bayero’s Mistress ‘Abandoned’ by late Monarch’s Family, Threatens...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-11T20:34:35+00:00" >November 11, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/kannywood-actress-rahama-bags-six-month-suspension-over-sexual-harassment-claim/" rel="bookmark" class="td-image-wrap" title="Kannywood actress, Rahama, bags six-month suspension over sexual harassment claim"><img width="" height="" class="entry-thumb" src="" alt="" title="Kannywood actress, Rahama, bags six-month suspension over sexual harassment claim"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/kannywood-actress-rahama-bags-six-month-suspension-over-sexual-harassment-claim/" rel="bookmark" title="Kannywood actress, Rahama, bags six-month suspension over sexual harassment claim">Kannywood actress, Rahama, bags six-month suspension over sexual harassment claim</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-07T20:40:07+00:00" >March 7, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/quote-of-the-week-5/" rel="bookmark" class="td-image-wrap" title="Quote of the Week"><img width="" height="" class="entry-thumb" src="" alt="" title="Quote of the Week"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/quote-of-the-week-5/" rel="bookmark" title="Quote of the Week">Quote of the Week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-11T20:24:26+00:00" >November 11, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_14_5bebab58549ab_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5bebab58549ab" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://desertherald.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1192</span></a></li><li><a href="http://desertherald.com/category/special-report/"><span class="td-cat-name">Special Report</span><span class="td-cat-no">304</span></a></li><li><a href="http://desertherald.com/category/news/new/"><span class="td-cat-name">New</span><span class="td-cat-no">205</span></a></li><li><a href="http://desertherald.com/category/lead-story/top-story/"><span class="td-cat-name">Top Story</span><span class="td-cat-no">164</span></a></li><li><a href="http://desertherald.com/category/political-mirror/"><span class="td-cat-name">Political Mirror</span><span class="td-cat-no">82</span></a></li><li><a href="http://desertherald.com/category/cover/"><span class="td-cat-name">Cover</span><span class="td-cat-no">76</span></a></li><li><a href="http://desertherald.com/category/editorial/press-statement/"><span class="td-cat-name">PRESS STATEMENT</span><span class="td-cat-no">55</span></a></li><li><a href="http://desertherald.com/category/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">54</span></a></li><li><a href="http://desertherald.com/category/interviews/"><span class="td-cat-name">Interviews</span><span class="td-cat-no">52</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://desertherald.com/"><img class="td-retina-data" src="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" data-retina="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-c2bd9d4c31cd88c9ebd22c6c94a69aa2">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5bebab58559b0
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/desertherald.com\/iran-military-says-it-is-ready-to-protect-oil-tankers-against-threats\/":8865};
	</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705'></script>
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.2'></script>
<script async="async" type='text/javascript' src='http://desertherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201846#ver=201846' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://desertherald.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://desertherald.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'37396041',post:'8865',tz:'0',srv:'desertherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '37396041', '8865' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bebab5855fa1"></textarea>
						<div id="td_live_css_uid_1_5bebab5855fa1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bebab5855fa1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bebab5855fa1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>