<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch &#8211; Buhari | Desert Herald</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://desertherald.com/xmlrpc.php">
<meta property="og:image" content="http://desertherald.com/wp-content/uploads/2016/11/FB_IMG_1464353178417-300x168.jpg"/>
<meta property="og:title" content="Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch &#8211; Buhari"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Encourages Nigerians to Embrace Locally Made Goods BY OBUTE JAMES President Muhammadu Buhari in a New Year message said “it is easy to break a broomstick but not a bunch”. Noting that Nigeria is a bun"/>
<meta property="og:url" content="http://desertherald.com/nigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari/"/>
<meta property="og:site_name" content="Desert Herald"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://desertherald.com/wp-content/uploads/2015/09/fav.jpg" />
<link rel="apple-touch-icon" href="http://desertherald.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://desertherald.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://desertherald.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://desertherald.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Herald &raquo; Feed" href="http://desertherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Herald &raquo; Comments Feed" href="http://desertherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Herald &raquo; Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch &#8211; Buhari Comments Feed" href="http://desertherald.com/nigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/desertherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://desertherald.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://desertherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://desertherald.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://desertherald.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.9' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://desertherald.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://desertherald.com/wp-content/themes/goodnews5/css/main.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://desertherald.com/wp-content/themes/goodnews5/css/media.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://desertherald.com/wp-content/themes/goodnews5/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://desertherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.9'></script>
<link rel='https://api.w.org/' href='http://desertherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://desertherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://desertherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='President, Governors to Lose Immunity against Criminal Proceedings' href='http://desertherald.com/president-governors-to-lose-immunity-against-criminal-proceedings/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://desertherald.com/nigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari/" />
<link rel='shortlink' href='http://wp.me/p2wUpX-2gw' />
<link rel="alternate" type="application/json+oembed" href="http://desertherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertherald.com%2Fnigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://desertherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertherald.com%2Fnigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari%2F&#038;format=xml" />

<!-- BlogPress for Android v1 - Developed by WDDPortfolio.com -->
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '939ba95650';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://desertherald.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://desertherald.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch &#8211; Buhari" />
<meta property="og:url" content="http://desertherald.com/nigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari/" />
<meta property="og:description" content="Encourages Nigerians to Embrace Locally Made Goods BY OBUTE JAMES President Muhammadu Buhari in a New Year message said “it is easy to break a broomstick but not a bunch”. Noting that Nigeria is a …" />
<meta property="article:published_time" content="2016-12-31T19:18:46+00:00" />
<meta property="article:modified_time" content="2016-12-31T19:18:46+00:00" />
<meta property="og:site_name" content="Desert Herald" />
<meta property="og:image" content="http://desertherald.com/wp-content/uploads/2016/11/FB_IMG_1464353178417.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="268" />
<meta name="twitter:site" content="@desertheraldng" />
<meta name="twitter:image" content="http://desertherald.com/wp-content/uploads/2016/11/FB_IMG_1464353178417.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@desertheraldng" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
                                            </style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="single single-post postid-8712 single-format-standard both-sidebars-right both-sidebars singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format both-sides-true wpb-js-composer js-comp-ver-4.4.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
        <div class="top-left-content">
                 			     <ul id="menu-topmost" class="top-nav mom_visibility_desktop"><li id="menu-item-5385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5385"><a href="http://desertherald.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-5386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5386"><a href="http://desertherald.com/advert/">Advertise</a></li>
</ul>			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-topmost-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5385"><a href="http://desertherald.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5386"><a href="http://desertherald.com/advert/">Advertise</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/DesertHerald"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/DesertHeraldNewspaper?fref=ts"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header">
                <div class="inner">
                    <div class="logo">

					                    <a href="http://desertherald.com">
		                                                    <img src="http://desertherald.com/wp-content/uploads/2015/09/DH.png" alt="Desert Herald" width="1200" height="156" />
                                                                                               <img class="mom_retina_logo" src="http://desertherald.com/wp-content/uploads/2015/09/DH.png" width="1200" height="156" alt="Desert Herald" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-5387" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/">Home</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://desertherald.com/category/news/international/">International</a></li>
	<li id="menu-item-1758" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://desertherald.com/category/news/investigation/">Investigation</a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://desertherald.com/category/news-analysis/">News Analysis</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/category/lead-story/">Lead Story</a>
<ul class="sub-menu ">
	<li id="menu-item-1763" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://desertherald.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://desertherald.com/category/back-page/">Back Page</a></li>
	<li id="menu-item-1762" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://desertherald.com/category/cover/">Cover</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/category/lead-comment/">Lead Comment</a></li>
<li id="menu-item-1766" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1767" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/category/political-mirror/">Political Mirror</a></li>
<li id="menu-item-1768" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/category/sports-issues/">Sports Issues</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-5387" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/">Home</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/category/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://desertherald.com/category/news/international/">International</a></li>
	<li id="menu-item-1758" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://desertherald.com/category/news/investigation/">Investigation</a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://desertherald.com/category/news-analysis/">News Analysis</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/category/lead-story/">Lead Story</a>
<ul class="sub-menu ">
	<li id="menu-item-1763" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://desertherald.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://desertherald.com/category/back-page/">Back Page</a></li>
	<li id="menu-item-1762" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://desertherald.com/category/cover/">Cover</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/category/lead-comment/">Lead Comment</a></li>
<li id="menu-item-1766" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1767" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/category/political-mirror/">Political Mirror</a></li>
<li id="menu-item-1768" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://desertherald.com/category/sports-issues/">Sports Issues</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://desertherald.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://desertherald.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://desertherald.com/nigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari/">Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch &#8211; Buhari</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://desertherald.com/president-governors-to-lose-immunity-against-criminal-proceedings/">President, Governors to Lose Immunity against Criminal Proceedings</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://desertherald.com/fg-saves-200b-from-removal-of-50000-ghost-workers/">FG Saves 200b from Removal of 50,000 Ghost Workers</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://desertherald.com/use-christmas-season-to-rededicate-yourself-to-service-of-humanity-saraki/">Use Christmas Season to Rededicate Yourself to Service of Humanity &#8211; Saraki</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://desertherald.com/gambia-transition-nigeria-senegal-othr-ecowas-members-set-for-military-force-to-oust-jammeh/">Gambia Transition: Nigeria, Senegal  Other ECOWAS Members Set for Military  Force to Oust Jammeh</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://desertherald.com/federal-govt-to-establish-military-formations-in-southern-kaduna/">Federal Govt. to Establish Military Formations in Southern Kaduna</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://desertherald.com/we-can-only-pray-for-mmm-victims-ndic/">We can Only Pray for MMM Victims – NDIC</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://desertherald.com/senator-hunkuyi-gets-award-of-excellence-from-resident-doctors/">Senator Hunkuyi Gets Award of Excellence From Resident Doctors</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://desertherald.com/gambia-political-crisis-ecowas-names-buhari-chief-mediator/">Gambia Political Crisis: ECOWAS Names Buhari ‘Chief Mediator’</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://desertherald.com/magus-confirmation-how-sss-lied-in-security-report/">Magu&#8217;s Confirmation: How SSS Lied in Security Report</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time">    GMT+2 10:17      </span>
        </div> <!--breaking news-->
            </div>    <div class="inner">
        
        		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="5573" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DH -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2974544636376468"
     data-ad-slot="1686427214"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>                    <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://desertherald.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://desertherald.com/category/lead-comment/" title="Lead Comment"><span itemprop="title">Lead Comment</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch &#8211; Buhari</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-8712 post type-post status-publish format-standard has-post-thumbnail category-lead-comment category-news category-top-story"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img">
								<img src="http://desertherald.com/wp-content/uploads/2016/11/FB_IMG_1464353178417.jpg" alt="Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch - Buhari">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch &#8211; Buhari</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://desertherald.com/author/admin2/">Admin2</a></span></span><span>on: <time datetime="2016-12-31T19:18:46+00:00" itemprop="datePublished" class="updated">December 31, 2016</time></span><span>In: <a href="http://desertherald.com/category/lead-comment/" title="View all posts in Lead Comment">Lead Comment</a>, <a href="http://desertherald.com/category/news/" title="View all posts in News">News</a>, <a href="http://desertherald.com/category/lead-story/top-story/" title="View all posts in Top Story">Top Story</a></span><span><a href="http://desertherald.com/nigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch &#8211; Buhari&body=Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch &#8211; Buhari http://desertherald.com/nigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <p>Encourages Nigerians to Embrace Locally Made Goods</p>
<p>BY OBUTE JAMES</p>
<p>President Muhammadu Buhari in a New Year message said  “it is easy to break a broomstick but not a bunch”. Noting that Nigeria is a bunch and is more than equal to troublemaker troublemakers.</p>
<p>He said &#8220;I have interacted with a broad spectrum of Nigerians, the old and the young, and they have told me unequivocally that they believe in the unity and stability of Nigeria.&#8221;</p>
<p>&#8220;)On local content, Buhari said &#8220;On our part, in the past 20 months since our inauguration on May 29, 2015, we have focused our energies to turn around the economy, create jobs, fight corruption, and transform agriculture to replace oil and gas as a major revenue earner for the nation. I am encouraged that we are getting things right.</p>
<p>&#8220;The agricultural revolution has begun. Farmers in different parts of the country are experiencing bumper harvests; states are getting into strategic partnership towards attaining self-sufficiency in rice, and the era of over-dependence on oil for foreign exchange revenues is gradually waning. I am optimistic that the CHANGE we all yearned for in voting this administration to power in 2015 will manifest more and be sustained in different sectors, particularly agriculture, in 2017.</p>
<p>As you may be aware, our economic recovery and growth plan in 2017 is anchored on optimizing the use of local content and empowering local businesses.</p>
<p>&#8220;In pursuit of this administration’s philosophy, we will continue to appeal that we buy “Made In Nigeria” goods. Like I said during the 2017 Budget presentation to the National Assembly, farmers, small and medium-sized manufacturers, agro-allied businesses, dressmakers, entertainers and technology start-ups, will remain the true drivers of our economic future. They are the engine of our economic recovery and their needs underpin our Economic Recovery and Growth Plan.&#8221;</p>
<p>Read President Buhari full statemens on New Year below:</p>
<p>My dear Compatriots,</p>
<p>I am happy to welcome you to the beginning of a New Year in our beloved country Nigeria.</p>
<p>I felicitate with you today at a time when our nation is witnessing a new and impressive turnaround in our security and socio-economic situation.</p>
<p>I know you will join me to, once again, congratulate the heroic and gallant efforts of our military and other security agencies on their remarkable successes to rid the nation of terrorism.</p>
<p>Following the successful capture of Sambisa Forest, spearheaded by troops of Operation Lafiya Dole, we have entered a new phase in our battle against our common enemy, Boko Haram.</p>
<p>When we see our beloved 21 Chibok girls reuniting with their families and community for Christmas, it gives us the hope that those who are still in captivity will one day return to the loving arms of family, friends and well-wishers.</p>
<p>I urge all Nigerians to be on the alert and watch out for strange figures settling in their communities, and report to the nearest security agencies, as our armed forces intensify the pursuit of fleeing terrorists from the captured Sambisa Forest.</p>
<p>Misguided elements who decided to take up arms against constituted authorities must be brought to face the full weight of the law.</p>
<p>The support of all Nigerians to security agencies to enable them successfully execute their mandate is crucial in our bid to effectively secure our country.</p>
<p>Seeing the joyful return of thousands of Internally Displaced Persons (IDPs) to Damasak town in Borno State, following the reopening of Maiduguri/Gubio/Damasak road in Northern Borno on December 25, 2016, reassured us that the voluntary return of IDPs in other parts of the country is imminent.</p>
<p>The Federal Government will spare no effort in seeing to the resettlement and rehabilitation of the unfortunate victims of terrorism and insurgency. I urge state governments, privileged Nigerians, donor agencies and countries to redouble their contributions towards this goal.</p>
<p>Government is aware of some mistakes and wrongdoings in handling the affairs of IDPs. We are taking measures to correct those mistakes and punish the culprits.</p>
<p>In this New Year, I want to reassure all Nigerians that our defence and security forces are more than ever before ready to perform their constitutional role of protecting lives and property in the country; and we will surely overcome all other forms of security challenges.</p>
<p>The lingering security issues in several states will be frontally addressed. These ugly crises cannot be allowed to fester as they strain the unifying bonds of brotherhood and neighbourliness. Some sections of the press and some politicians should avoid provocative and inflammatory statements, while the government is painstakingly trying to find solutions to our challenges.</p>
<p>I want to remind you on the first day of this New Year of an African proverb that says “it is easy to break a broomstick but not a bunch”. Nigeria is a bunch and is more than equal to troublemakers.</p>
<p>I have interacted with a broad spectrum of Nigerians, the old and the young, and they have told me unequivocally that they believe in the unity and stability of Nigeria.</p>
<p>The year 2017 provides an opportunity for us to build on those aspects of our national life that unite us. We are courageous, hardworking, hospitable, steadfast and resilient people, even in the face of difficulties.</p>
<p>These are the attributes that define us and have for years confounded the pessimists who do not believe in our continued existence as a united and indivisible nation. We are a remarkable nation that has succeeded in harnessing our multiple diversities for national development. We must continue to support and tolerate one another and live together as one.</p>
<p>We will continue to pursue peace initiatives in the Niger Delta as I again, call on our brothers in that region who have taken to violent disruptions of economic infrastructure to come to the negotiating table.</p>
<p>As for our brothers and sisters of the Shia Community, we urge them, too, to embrace peace. They must accept the laws of the country they live in. They cannot be islands by themselves. At the same time, the law enforcement agencies must treat them humanely and according to the rule of law.</p>
<p>On our part, in the past 20 months since our inauguration on May 29, 2015, we have focused our energies to turn around the economy, create jobs, fight corruption, and transform agriculture to replace oil and gas as a major revenue earner for the nation. I am encouraged that we are getting things right.</p>
<p>The agricultural revolution has begun. Farmers in different parts of the country are experiencing bumper harvests; states are getting into strategic partnership towards attaining self-sufficiency in rice, and the era of over-dependence on oil for foreign exchange revenues is gradually waning. I am optimistic that the CHANGE we all yearned for in voting this administration to power in 2015 will manifest more and be sustained in different sectors, particularly agriculture, in 2017.</p>
<p>As you may be aware, our economic recovery and growth plan in 2017 is anchored on optimizing the use of local content and empowering local businesses.</p>
<p>In pursuit of this administration’s philosophy, we will continue to appeal that we buy “Made In Nigeria” goods. Like I said during the 2017 Budget presentation to the National Assembly, farmers, small and medium-sized manufacturers, agro-allied businesses, dressmakers, entertainers and technology start-ups, will remain the true drivers of our economic future. They are the engine of our economic recovery and their needs underpin our Economic Recovery and Growth Plan.</p>
<p>On job creation, this administration will sustain existing programmes aimed at lifting a vast number of our youth out of poverty, while at the same time creating the opportunities for people to fend for themselves.</p>
<p>Our determination to wrestle corruption to the ground remains unshaken. This fight, which will be guided by respect for the rule of law and due process, will not spare anybody or organ of government. It is a collective undertaking and resolve that must be seen to its logical conclusion in spite of certain distractions. The fate of our country lies partly in the success of this campaign. It will be unthinkable on my part to allow the boat of this crucial campaign promise capsize mid-stream.</p>
<p>I thank you for the public support for our administration’s efforts to transform Nigeria. I assure you again that the current pains are temporary and will ease when the economic seeds in gestation begin to bloom to fruition. I urge you to continue to support this administration in its effort to transform Nigeria for the good of all.</p>
<p>I wish you a Happy New Year, 2017.</p>
<p>MUHAMMADU BUHARI</p>
<p>President, Federal Republic of Nigeria.</p>
              
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="5573" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DH -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2974544636376468"
     data-ad-slot="1686427214"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="8712">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fdesertherald.com%2Fnigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari%2F&p&#91;images&#93;&#91;0&#93;=http%3A%2F%2Fdesertherald.com%2Fwp-content%2Fuploads%2F2016%2F11%2FFB_IMG_1464353178417.jpg&p&#91;title&#93;=&p&#91;summary&#93;=Encourages Nigerians to Embrace Locally Made Goods BY OBUTE JAMES President Muhammadu Buhari in a New Year message said “it is easy to break a broomstick but no', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch - Buhari&url=http%3A%2F%2Fdesertherald.com%2Fnigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari%2F" onclick="window.open(this.href, 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fdesertherald.com%2Fnigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari%2F', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fdesertherald.com%2Fnigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari%2F&title=Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch - Buhari&source=http%3A%2F%2Fdesertherald.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fdesertherald.com%2Fwp-content%2Fuploads%2F2016%2F11%2FFB_IMG_1464353178417.jpg&amp;
url=http%3A%2F%2Fdesertherald.com%2Fnigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari%2F&amp;
is_video=false&amp;description=Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch - Buhari"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                        
            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://desertherald.com/president-governors-to-lose-immunity-against-criminal-proceedings/"><img src="http://desertherald.com/wp-content/uploads/2016/10/Senators-Reps1-620x400-90x60.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/10/Senators-Reps1-620x400-180x120.jpg" alt="Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch - Buhari"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://desertherald.com/president-governors-to-lose-immunity-against-criminal-proceedings/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://desertherald.com/president-governors-to-lose-immunity-against-criminal-proceedings/">President, Governors to Lose Immunity against Criminal Proceedings</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="5573" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DH -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2974544636376468"
     data-ad-slot="1686427214"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='http://2.gravatar.com/avatar/e1a5b7838944eed1a70d348b02315afe?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e1a5b7838944eed1a70d348b02315afe?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://desertherald.com/author/admin2/">Admin2</a></span>  </span></h3>
        <p>
			</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                                                                                   <li class="rss"><a target="_blank" href="http://desertherald.com/author/admin2/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://desertherald.com/president-governors-to-lose-immunity-against-criminal-proceedings/"><img src="http://desertherald.com/wp-content/uploads/2016/10/Senators-Reps1-620x400-190x122.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/10/Senators-Reps1-620x400-610x380.jpg" alt="President, Governors to Lose Immunity against Criminal Proceedings"></a>
			                        <h4><a itemprop="name" href="http://desertherald.com/president-governors-to-lose-immunity-against-criminal-proceedings/">President, Governors to Lose Immunity against Criminal Proceedings</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2016-12-29T18:47:34+00:00">December 29, 2016</time>
			</div>
                </li>

	       <li>
			                        <a href="http://desertherald.com/fg-saves-200b-from-removal-of-50000-ghost-workers/"><img src="http://desertherald.com/wp-content/uploads/2016/12/xNCCbuilding.JPG.pagespeed.ic_.xpY4Ys_Z2F-1-190x122.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/12/xNCCbuilding.JPG.pagespeed.ic_.xpY4Ys_Z2F-1-610x380.jpg" alt="FG Saves 200b from Removal of 50,000 Ghost Workers"></a>
			                        <h4><a itemprop="name" href="http://desertherald.com/fg-saves-200b-from-removal-of-50000-ghost-workers/">FG Saves 200b from Removal of 50,000 Ghost Workers</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2016-12-28T07:45:21+00:00">December 28, 2016</time>
			</div>
                </li>

	       <li>
			                        <a href="http://desertherald.com/use-christmas-season-to-rededicate-yourself-to-service-of-humanity-saraki/"><img src="http://desertherald.com/wp-content/uploads/2016/04/63ae8dd535459e6ddaa9950601158f8d_S-190x122.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/04/63ae8dd535459e6ddaa9950601158f8d_S.jpg" alt="Use Christmas Season to Rededicate Yourself to Service of Humanity - Saraki"></a>
			                        <h4><a itemprop="name" href="http://desertherald.com/use-christmas-season-to-rededicate-yourself-to-service-of-humanity-saraki/">Use Christmas Season to Rededicate Yourself to Service of Humanity &#8211; Saraki</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2016-12-25T09:55:44+00:00">December 25, 2016</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://desertherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8712' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b68aafb244" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar">
            <div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Editorial</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://desertherald.com/colours-of-corruption-in-nigeria/">Colours of Corruption in Nigeria</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2015-07-01T13:44:38+00:00" class="entry-date">July 01, 2015</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://desertherald.com/is-nigeria-really-broke/">Is Nigeria really broke?</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2015-07-01T13:37:35+00:00" class="entry-date">July 01, 2015</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://desertherald.com/the-man-buhari-his-past-present-and-future/">The Man Buhari:  His Past, Present And Future</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2015-06-02T18:26:10+00:00" class="entry-date">June 02, 2015</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://desertherald.com/power-sector-strategy/">2015 polls: Journalist urges radio stations to abide by broadcast code</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2015-01-19T08:51:33+00:00" class="entry-date">January 19, 2015</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Useful Links</span></h3></div><div class="menu-custom-menu-container"><ul id="menu-custom-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://www.punchng.com/">Punch Newspaper</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="http://www.vanguardngr.com/">Vanguard Newspaper</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://www.dailytrust.com.ng/">Daily Trust</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://leadership.ng/">Leadership Newspaper</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://www.tribune.com.ng/">Nigerian Tribune</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://saharareporters.com/">Sahara Reporters</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://www.pointblanknews.com/">Pointblank News</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://www.sunnewsonline.com/">The Sun News</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://www.tell.ng/">TELL</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://www.universalreporters247.com/">Universal Reporters</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://gamji.com">Gamji</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://aljazeera.com">Aljazeera</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://bbc.com">BBC</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://www.channelstv.com/">Channels Television</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://duniyarcomputer">Duniyar Computer</a></li>
</ul></div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://desertherald.com/nigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari/"><img src="http://desertherald.com/wp-content/uploads/2016/11/FB_IMG_1464353178417-90x60.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/11/FB_IMG_1464353178417-90x60.jpg" alt="Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch - Buhari" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://desertherald.com/nigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari/"><img src="http://desertherald.com/wp-content/uploads/2016/11/FB_IMG_1464353178417-180x120.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/11/FB_IMG_1464353178417-180x120.jpg" alt="Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch - Buhari" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://desertherald.com/nigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari/">Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch &#8211; Buhari</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-31T19:18:46+00:00" class="entry-date">December 31, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://desertherald.com/president-governors-to-lose-immunity-against-criminal-proceedings/"><img src="http://desertherald.com/wp-content/uploads/2016/10/Senators-Reps1-620x400-90x60.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/10/Senators-Reps1-620x400-90x60.jpg" alt="President, Governors to Lose Immunity against Criminal Proceedings" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://desertherald.com/president-governors-to-lose-immunity-against-criminal-proceedings/"><img src="http://desertherald.com/wp-content/uploads/2016/10/Senators-Reps1-620x400-180x120.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/10/Senators-Reps1-620x400-180x120.jpg" alt="President, Governors to Lose Immunity against Criminal Proceedings" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://desertherald.com/president-governors-to-lose-immunity-against-criminal-proceedings/">President, Governors to Lose Immunity against Criminal Proceedings</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-29T18:47:34+00:00" class="entry-date">December 29, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://desertherald.com/fg-saves-200b-from-removal-of-50000-ghost-workers/"><img src="http://desertherald.com/wp-content/uploads/2016/12/xNCCbuilding.JPG.pagespeed.ic_.xpY4Ys_Z2F-1-90x60.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/12/xNCCbuilding.JPG.pagespeed.ic_.xpY4Ys_Z2F-1-90x60.jpg" alt="FG Saves 200b from Removal of 50,000 Ghost Workers" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://desertherald.com/fg-saves-200b-from-removal-of-50000-ghost-workers/"><img src="http://desertherald.com/wp-content/uploads/2016/12/xNCCbuilding.JPG.pagespeed.ic_.xpY4Ys_Z2F-1-180x120.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/12/xNCCbuilding.JPG.pagespeed.ic_.xpY4Ys_Z2F-1-180x120.jpg" alt="FG Saves 200b from Removal of 50,000 Ghost Workers" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://desertherald.com/fg-saves-200b-from-removal-of-50000-ghost-workers/">FG Saves 200b from Removal of 50,000 Ghost Workers</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-28T07:45:21+00:00" class="entry-date">December 28, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://desertherald.com/use-christmas-season-to-rededicate-yourself-to-service-of-humanity-saraki/"><img src="http://desertherald.com/wp-content/uploads/2016/04/63ae8dd535459e6ddaa9950601158f8d_S-90x60.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/04/63ae8dd535459e6ddaa9950601158f8d_S-90x60.jpg" alt="Use Christmas Season to Rededicate Yourself to Service of Humanity - Saraki" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://desertherald.com/use-christmas-season-to-rededicate-yourself-to-service-of-humanity-saraki/"><img src="http://desertherald.com/wp-content/uploads/2016/04/63ae8dd535459e6ddaa9950601158f8d_S-180x120.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/04/63ae8dd535459e6ddaa9950601158f8d_S-180x120.jpg" alt="Use Christmas Season to Rededicate Yourself to Service of Humanity - Saraki" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://desertherald.com/use-christmas-season-to-rededicate-yourself-to-service-of-humanity-saraki/">Use Christmas Season to Rededicate Yourself to Service of Humanity &#8211; Saraki</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-25T09:55:44+00:00" class="entry-date">December 25, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://desertherald.com/gambia-transition-nigeria-senegal-othr-ecowas-members-set-for-military-force-to-oust-jammeh/"><img src="http://desertherald.com/wp-content/uploads/2016/12/ECOWAS-COMPLEX-90x60.jpeg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/12/ECOWAS-COMPLEX-90x60.jpeg" alt="Gambia Transition: Nigeria, Senegal  Other ECOWAS Members Set for Military  Force to Oust Jammeh" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://desertherald.com/gambia-transition-nigeria-senegal-othr-ecowas-members-set-for-military-force-to-oust-jammeh/"><img src="http://desertherald.com/wp-content/uploads/2016/12/ECOWAS-COMPLEX-180x120.jpeg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/12/ECOWAS-COMPLEX-180x120.jpeg" alt="Gambia Transition: Nigeria, Senegal  Other ECOWAS Members Set for Military  Force to Oust Jammeh" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://desertherald.com/gambia-transition-nigeria-senegal-othr-ecowas-members-set-for-military-force-to-oust-jammeh/">Gambia Transition: Nigeria, Senegal  Other ECOWAS Members Set for Military  Force to Oust Jammeh</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-24T05:14:05+00:00" class="entry-date">December 24, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/DesertHeraldNewspaper?fref=ts&amp;width=263&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:258px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget momizat-weather_widget"><div class="widget-head"><h3 class="widget-title"><span>Weather</span></h3></div>                                				<form action="" method="post" class="weather-form">
                                    <input type="text" class="weather-city-name" placeholder="Enter City ..." data-lang="en" data-units="metric">
                                    <span class="sf-loading"><img src="http://desertherald.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                                </form>
				                                    <div class="weather-widget">

                               <div class="current-day-weather">
                                <div class="cdw-data border-box">
                                    <h3 class="city_name">Kaduna</h3>
                                    <div class="cdw-meta"><span class="cd-date">Dec31</span> <span class="cs-time">10:17</span></div>
                                    <ol>
                                        <li>Humidity <span>0%</span></li>
                                        <li>Pressure <span>0</span></li>
                                        <li>Winds <span>mph</span></li>
                                    </ol>
                                </div> <!--data-->
                                
                                <div class="cd-temp border-box">
                                    <span>now</span>
                                    <div class="weather-icon cd-icon">
                                            <div class="w-icon">
                                                <i class="basecloud"></i>                                                <i class=""></i>
                                            </div>
                                            <div class="clearfix"></div>
                                    </div>
                                    <span class="current-temp">0&#8451;</span>
                                </div>
                            </div> <!--current day-->
                            <div class="next-days">
                                <ol>
                                <br />
<b>Warning</b>:  Invalid argument supplied for foreach() in <b>/home/desert7709/public_html/wp-content/themes/goodnews5/framework/functions/weather.php</b> on line <b>212</b><br />
                                </ol>                                
                            </div>
                            </div>
    
</div><div class="widget widget_archive"><div class="widget-head"><h3 class="widget-title"><span>Archives</span></h3></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://desertherald.com/2016/12/'> December 2016 </option>
	<option value='http://desertherald.com/2016/11/'> November 2016 </option>
	<option value='http://desertherald.com/2016/10/'> October 2016 </option>
	<option value='http://desertherald.com/2016/09/'> September 2016 </option>
	<option value='http://desertherald.com/2016/08/'> August 2016 </option>
	<option value='http://desertherald.com/2016/07/'> July 2016 </option>
	<option value='http://desertherald.com/2016/06/'> June 2016 </option>
	<option value='http://desertherald.com/2016/05/'> May 2016 </option>
	<option value='http://desertherald.com/2016/04/'> April 2016 </option>
	<option value='http://desertherald.com/2016/03/'> March 2016 </option>
	<option value='http://desertherald.com/2016/02/'> February 2016 </option>
	<option value='http://desertherald.com/2016/01/'> January 2016 </option>
	<option value='http://desertherald.com/2015/12/'> December 2015 </option>
	<option value='http://desertherald.com/2015/11/'> November 2015 </option>
	<option value='http://desertherald.com/2015/10/'> October 2015 </option>
	<option value='http://desertherald.com/2015/09/'> September 2015 </option>
	<option value='http://desertherald.com/2015/08/'> August 2015 </option>
	<option value='http://desertherald.com/2015/07/'> July 2015 </option>
	<option value='http://desertherald.com/2015/06/'> June 2015 </option>
	<option value='http://desertherald.com/2015/05/'> May 2015 </option>
	<option value='http://desertherald.com/2015/04/'> April 2015 </option>
	<option value='http://desertherald.com/2015/03/'> March 2015 </option>
	<option value='http://desertherald.com/2015/02/'> February 2015 </option>
	<option value='http://desertherald.com/2015/01/'> January 2015 </option>
	<option value='http://desertherald.com/2014/12/'> December 2014 </option>
	<option value='http://desertherald.com/2014/11/'> November 2014 </option>
	<option value='http://desertherald.com/2014/10/'> October 2014 </option>
	<option value='http://desertherald.com/2014/09/'> September 2014 </option>
	<option value='http://desertherald.com/2014/08/'> August 2014 </option>
	<option value='http://desertherald.com/2014/06/'> June 2014 </option>
	<option value='http://desertherald.com/2014/04/'> April 2014 </option>
	<option value='http://desertherald.com/2014/03/'> March 2014 </option>
	<option value='http://desertherald.com/2013/07/'> July 2013 </option>
	<option value='http://desertherald.com/2013/06/'> June 2013 </option>
	<option value='http://desertherald.com/2013/05/'> May 2013 </option>
	<option value='http://desertherald.com/2013/04/'> April 2013 </option>
	<option value='http://desertherald.com/2013/03/'> March 2013 </option>
	<option value='http://desertherald.com/2013/02/'> February 2013 </option>
	<option value='http://desertherald.com/2012/11/'> November 2012 </option>
	<option value='http://desertherald.com/2012/07/'> July 2012 </option>
	<option value='http://desertherald.com/2012/06/'> June 2012 </option>
	<option value='http://desertherald.com/2012/05/'> May 2012 </option>
	<option value='http://desertherald.com/2012/04/'> April 2012 </option>
	<option value='http://desertherald.com/2012/03/'> March 2012 </option>
	<option value='http://desertherald.com/2012/01/'> January 2012 </option>
	<option value='http://desertherald.com/2011/12/'> December 2011 </option>
	<option value='http://desertherald.com/2011/11/'> November 2011 </option>
	<option value='http://desertherald.com/2011/10/'> October 2011 </option>

		</select>
		</div><div class="widget momizat-posts-images"><div class="widget-head"><h3 class="widget-title"><span>Posts In Images</span></h3></div>                        <div class="new-in-pics-widget">
                            <div class="nip-grid-w">
                                <ul class="clearfix">
                        
		

							 <li><a href="http://desertherald.com/nigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari/" class="simptip-position-top simptip-movable" data-tooltip="Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch &#8211; Buhari"><img src="http://desertherald.com/wp-content/uploads/2016/11/FB_IMG_1464353178417-90x60.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/11/FB_IMG_1464353178417-180x120.jpg" alt="Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch - Buhari" width="90" height="60"></a></li>
			
			

							 <li><a href="http://desertherald.com/president-governors-to-lose-immunity-against-criminal-proceedings/" class="simptip-position-top simptip-movable" data-tooltip="President, Governors to Lose Immunity against Criminal Proceedings"><img src="http://desertherald.com/wp-content/uploads/2016/10/Senators-Reps1-620x400-90x60.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/10/Senators-Reps1-620x400-180x120.jpg" alt="President, Governors to Lose Immunity against Criminal Proceedings" width="90" height="60"></a></li>
			
			

							 <li><a href="http://desertherald.com/fg-saves-200b-from-removal-of-50000-ghost-workers/" class="simptip-position-top simptip-movable" data-tooltip="FG Saves 200b from Removal of 50,000 Ghost Workers"><img src="http://desertherald.com/wp-content/uploads/2016/12/xNCCbuilding.JPG.pagespeed.ic_.xpY4Ys_Z2F-1-90x60.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/12/xNCCbuilding.JPG.pagespeed.ic_.xpY4Ys_Z2F-1-180x120.jpg" alt="FG Saves 200b from Removal of 50,000 Ghost Workers" width="90" height="60"></a></li>
			
			

							 <li><a href="http://desertherald.com/use-christmas-season-to-rededicate-yourself-to-service-of-humanity-saraki/" class="simptip-position-top simptip-movable" data-tooltip="Use Christmas Season to Rededicate Yourself to Service of Humanity &#8211; Saraki"><img src="http://desertherald.com/wp-content/uploads/2016/04/63ae8dd535459e6ddaa9950601158f8d_S-90x60.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/04/63ae8dd535459e6ddaa9950601158f8d_S-180x120.jpg" alt="Use Christmas Season to Rededicate Yourself to Service of Humanity - Saraki" width="90" height="60"></a></li>
			
			

							 <li><a href="http://desertherald.com/gambia-transition-nigeria-senegal-othr-ecowas-members-set-for-military-force-to-oust-jammeh/" class="simptip-position-top simptip-movable" data-tooltip="Gambia Transition: Nigeria, Senegal  Other ECOWAS Members Set for Military  Force to Oust Jammeh"><img src="http://desertherald.com/wp-content/uploads/2016/12/ECOWAS-COMPLEX-90x60.jpeg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/12/ECOWAS-COMPLEX-180x120.jpeg" alt="Gambia Transition: Nigeria, Senegal  Other ECOWAS Members Set for Military  Force to Oust Jammeh" width="90" height="60"></a></li>
			
			

			
			

							 <li><a href="http://desertherald.com/we-can-only-pray-for-mmm-victims-ndic/" class="simptip-position-top simptip-movable" data-tooltip="We can Only Pray for MMM Victims – NDIC"><img src="http://desertherald.com/wp-content/uploads/2016/12/MMM-90x60.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/12/MMM-180x120.jpg" alt="We can Only Pray for MMM Victims – NDIC" width="90" height="60"></a></li>
			
			

							 <li><a href="http://desertherald.com/senator-hunkuyi-gets-award-of-excellence-from-resident-doctors/" class="simptip-position-top simptip-movable" data-tooltip="Senator Hunkuyi Gets Award of Excellence From Resident Doctors"><img src="http://desertherald.com/wp-content/uploads/2016/12/IMG_20161217_201847-90x60.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/12/IMG_20161217_201847-180x120.jpg" alt="Senator Hunkuyi Gets Award of Excellence From Resident Doctors" width="90" height="60"></a></li>
			
			

							 <li><a href="http://desertherald.com/gambia-political-crisis-ecowas-names-buhari-chief-mediator/" class="simptip-position-top simptip-movable" data-tooltip="Gambia Political Crisis: ECOWAS Names Buhari ‘Chief Mediator’"><img src="http://desertherald.com/wp-content/uploads/2016/12/ECOWAS-COMPLEX-90x60.jpeg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/12/ECOWAS-COMPLEX-180x120.jpeg" alt="Gambia Political Crisis: ECOWAS Names Buhari ‘Chief Mediator’" width="90" height="60"></a></li>
			
			

							 <li><a href="http://desertherald.com/magus-confirmation-how-sss-lied-in-security-report/" class="simptip-position-top simptip-movable" data-tooltip="Magu&#8217;s Confirmation: How SSS Lied in Security Report"><img src="http://desertherald.com/wp-content/uploads/2016/12/Magu-6-90x60.jpg" data-hidpi="http://desertherald.com/wp-content/uploads/2016/12/Magu-6-180x120.jpg" alt="Magu's Confirmation: How SSS Lied in Security Report" width="90" height="60"></a></li>
			
			

			
			

							 <li><a href="http://desertherald.com/2017-budget-is-budget-of-recovery-growth-buhari/" class="simptip-position-top simptip-movable" data-tooltip="2017 Budget is  Budget of Recovery &#038;  Growth &#8211; Buhari"><img src="http://desertherald.com/wp-content/uploads/2016/12/Buhari_presenting_2016budget_to_NASS.jpg-620x400-90x60.png" data-hidpi="http://desertherald.com/wp-content/uploads/2016/12/Buhari_presenting_2016budget_to_NASS.jpg-620x400-180x120.png" alt="2017 Budget is  Budget of Recovery &  Growth - Buhari" width="90" height="60"></a></li>
			
													</ul>
			    </div>
			</div>
</div><div class="widget momizat-news_letter"><div class="widget-head"><h3 class="widget-title"><span>Newsletter</span></h3></div>                        <div class="mom-newsletter ">
                            <h4>Subscribe to our email newsletter.</h4>
			    			    <form action="" class="mn-form mom_mailchimp_subscribe" method="post" data-list_id="89b9d27322">
                                <i class="mn-icon brankic-icon-envelope"></i><input name="email" class="mms-email" type="text" placeholder="Enter your e-mail ..">
				<span class="sf-loading"><img src="http://desertherald.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>

                                <button class="button" type="submit">Subscribe</button>

                            </form>
				
                        </div>
</div><div class="widget momizat-video"><div class="widget-head"><h3 class="widget-title"><span>Video</span></h3></div><div class="mom-video-widget">
		<iframe src="http://www.youtube.com/embed/?rel=0" frameborder="0" allowfullscreen></iframe>
	</div>
</div><div class="widget momizat-ads"><div class="widget-head"><h3 class="widget-title"><span>Advertising</span></h3></div>		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="5605" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DH -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2974544636376468"
     data-ad-slot="1686427214"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget widget_recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://yahoo' rel='external nofollow' class='url'>huck</a></span> on <a href="http://desertherald.com/wike-climbed-into-the-governorship-seat-over-human-blood-prof-itse-sagay/#comment-16866">Wike Climbed into the Governorship Seat over Human Blood &#8211; Prof Itse Sagay</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://ibomwatchng.wordpress.com/2016/08/13/nnpc-gmd-rules-out-increase-in-petrol-pump-price/' rel='external nofollow' class='url'>NNPC GMD Rules Out Increase in Petrol Pump Price | Ibomwatch</a></span> on <a href="http://desertherald.com/nnpc-gmd-rules-out-increase-in-petrol-pump-price/#comment-13455">NNPC GMD Rules Out Increase in Petrol Pump Price</a></li><li class="recentcomments"><span class="comment-author-link">muhammadjameel</span> on <a href="http://desertherald.com/buhari-launches-war-against-indiscipline-wai/#comment-13352">Buhari Launches War Against Indiscipline, WAI</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fornaija.com/pin/47386/' rel='external nofollow' class='url'>NNPC GMD Rules Out Increase in Petrol Pump Price | For Naija</a></span> on <a href="http://desertherald.com/nnpc-gmd-rules-out-increase-in-petrol-pump-price/#comment-13321">NNPC GMD Rules Out Increase in Petrol Pump Price</a></li></ul></div>
			</div><!-- End third col -->
			<div class="one_third">
				<div class="widget widget_recent_entries">		<div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>		<ul>
					<li>
				<a href="http://desertherald.com/nigerian-unity-it-is-easy-to-break-a-broomstick-but-not-a-bunch-buhari/">Nigerian Unity: It is Easy to Break a Broomstick but not a Bunch &#8211; Buhari</a>
						</li>
					<li>
				<a href="http://desertherald.com/president-governors-to-lose-immunity-against-criminal-proceedings/">President, Governors to Lose Immunity against Criminal Proceedings</a>
						</li>
					<li>
				<a href="http://desertherald.com/fg-saves-200b-from-removal-of-50000-ghost-workers/">FG Saves 200b from Removal of 50,000 Ghost Workers</a>
						</li>
					<li>
				<a href="http://desertherald.com/use-christmas-season-to-rededicate-yourself-to-service-of-humanity-saraki/">Use Christmas Season to Rededicate Yourself to Service of Humanity &#8211; Saraki</a>
						</li>
				</ul>
		</div>		<div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="5599" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DH -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2974544636376468"
     data-ad-slot="1686427214"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_text elp-widget"><div class="widget-head"><h3 class="widget-title"><span>Email Subscription</span></h3></div>
		<div>
			<form class="es_widget_form">
							<div class="es_msg"><span id="es_msg"></span></div>
								<div class="es_lablebox">Name</div>
				<div class="es_textbox">
					<input class="es_textbox_class" name="es_txt_name" id="es_txt_name" value="" maxlength="225" type="text">
				</div>
								<div class="es_lablebox">Email *</div>
				<div class="es_textbox">
					<input class="es_textbox_class" name="es_txt_email" id="es_txt_email" onkeypress="if(event.keyCode==13) es_submit_page('http://desertherald.com')" value="" maxlength="225" type="text">
				</div>
				<div class="es_button">
					<input class="es_textbox_button" name="es_txt_button" id="es_txt_button" onClick="return es_submit_page('http://desertherald.com')" value="Subscribe" type="button">
				</div>
								<input name="es_txt_group" id="es_txt_group" value="" type="hidden">
			</form>
		</div>
		</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2015 Developed By <a href="http://www.darussalamcomputers.com/" target="_blank" title="DARUSSALAM Computers Ltd,">DARUSSALAM </a>  &   <a href="http://www.duniyarcomputer.com/" target="_blank" title="DUNIYAR Computer">Duniyar Computer</a> </p>
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        	<div style="display:none">
	<div class="grofile-hash-map-e1a5b7838944eed1a70d348b02315afe">
	</div>
	</div>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.10-6063'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/desertherald.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201652'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/desertherald.com\/wp-admin\/admin-ajax.php","nonce":"c2772adc60","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/desertherald.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.js?ver=4.4.4'></script>
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201652.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'37396041',post:'8712',tz:'0',srv:'desertherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '37396041', '8712' ]);
</script>
    </body>
</html>