<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>PDP, Atiku having post-election depression, hallucination – APC | Desert Herald Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://desertherald.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/desertherald.com/wp-content/uploads/2018/11/Adams-Oshiomhole.jpg?fit=600%2C549" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Herald Newspaper &raquo; Feed" href="http://desertherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Herald Newspaper &raquo; Comments Feed" href="http://desertherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Herald Newspaper &raquo; PDP, Atiku having post-election depression, hallucination – APC Comments Feed" href="http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/desertherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://desertherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://desertherald.com/wp-content/plugins/td-newsletter/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://desertherald.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://desertherald.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://desertherald.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://desertherald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://desertherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<link rel='https://api.w.org/' href='http://desertherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://desertherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://desertherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='More troubles for Okorocha as plot to remove him as APC governors forum chairman thickens' href='http://desertherald.com/more-troubles-for-okorocha-as-plot-to-remove-him-as-apc-governors-forum-chairman-thickens/' />
<link rel='next' title='Man, 25, arrested for allegedly killing wife’s suspected lover' href='http://desertherald.com/man-25-arrested-for-allegedly-killing-wifes-suspected-lover/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/" />
<link rel='shortlink' href='https://wp.me/p2wUpX-2TQ' />
<link rel="alternate" type="application/json+oembed" href="http://desertherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertherald.com%2Fpdp-atiku-having-post-election-depression-hallucination-apc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://desertherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertherald.com%2Fpdp-atiku-having-post-election-depression-hallucination-apc%2F&#038;format=xml" />
			<meta property="fb:pages" content="185755844885294" />
							<meta property="ia:markup_url" content="http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/?ia_markup=1" />
				
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/desertherald.com\/wp-admin\/","wpRestNonce":"a6f5dad8b8","wpRestUrl":"http:\/\/desertherald.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PDP, Atiku having post-election depression, hallucination – APC" />
<meta property="og:url" content="http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/" />
<meta property="og:description" content="The All Progressives Congress (APC) says the Peoples Democratic Party (PDP) is suffering from post-election depression over the opposition party’s claim that it won the last presidential election. …" />
<meta property="article:published_time" content="2019-03-20T17:12:12+00:00" />
<meta property="article:modified_time" content="2019-03-20T17:12:12+00:00" />
<meta property="og:site_name" content="Desert Herald Newspaper" />
<meta property="og:image" content="https://i1.wp.com/desertherald.com/wp-content/uploads/2018/11/Adams-Oshiomhole.jpg?fit=600%2C549" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="549" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@desertheraldng" />
<meta name="twitter:site" content="@desertheraldng" />
<meta name="twitter:text:title" content="PDP, Atiku having post-election depression, hallucination – APC" />
<meta name="twitter:image" content="https://i1.wp.com/desertherald.com/wp-content/uploads/2018/11/Adams-Oshiomhole.jpg?fit=600%2C549&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://desertherald.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://desertherald.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/",
                                "name": "PDP, Atiku having post-election depression, hallucination – APC"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-11150 single-format-standard pdp-atiku-having-post-election-depression-hallucination-apc global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt src="http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo avatar-default jetpack-lazy-image" height="80" width="80" data-lazy-srcset="http://1.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="http://0.gravatar.com/avatar/?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-23"><a href="http://desertherald.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://desertherald.com/category/news/international/">International</a></li>
	<li id="menu-item-1758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1758"><a href="http://desertherald.com/category/news/investigation/">Investigation</a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="http://desertherald.com/category/news-analysis/">News Analysis</a></li>
</ul>
</li>
<li id="menu-item-5403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5403"><a href="http://desertherald.com/category/lead-story/">Lead Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406"><a href="http://desertherald.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-5404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5404"><a href="http://desertherald.com/category/back-page/">Back Page</a></li>
	<li id="menu-item-5405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5405"><a href="http://desertherald.com/category/cover/">Cover</a></li>
</ul>
</li>
<li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="http://desertherald.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1765"><a href="http://desertherald.com/category/lead-comment/">Lead Comment</a></li>
<li id="menu-item-1766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1766"><a href="http://desertherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1767"><a href="http://desertherald.com/category/political-mirror/">Political Mirror</a></li>
<li id="menu-item-1768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1768"><a href="http://desertherald.com/category/sports-issues/">Sports Issues</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://desertherald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-topmost" class="top-header-menu"><li id="menu-item-6001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-6001"><a href="http://desertherald.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6000"><a href="http://desertherald.com/advert/">Advertise</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://desertherald.com/">
			<img class="td-retina-data"  data-retina="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" src="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" alt="" />
			<span class="td-visual-hidden">Desert Herald Newspaper</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://desertherald.com/">
			<img class="td-retina-data" data-retina="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" src="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://desertherald.com/">
			<img class="td-retina-data" data-retina="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" src="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="http://desertherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="http://desertherald.com/category/news/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1758"><a href="http://desertherald.com/category/news/investigation/">Investigation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1759"><a href="http://desertherald.com/category/news-analysis/">News Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5403"><a href="http://desertherald.com/category/lead-story/">Lead Story</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5406"><a href="http://desertherald.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5404"><a href="http://desertherald.com/category/back-page/">Back Page</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5405"><a href="http://desertherald.com/category/cover/">Cover</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1764"><a href="http://desertherald.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1765"><a href="http://desertherald.com/category/lead-comment/">Lead Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1766"><a href="http://desertherald.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1767"><a href="http://desertherald.com/category/political-mirror/">Political Mirror</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1768"><a href="http://desertherald.com/category/sports-issues/">Sports Issues</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://desertherald.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5c94d1a90ed6d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://desertherald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://desertherald.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PDP, Atiku having post-election depression, hallucination – APC</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11150" class="post-11150 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://desertherald.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">PDP, Atiku having post-election depression, hallucination – APC</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://desertherald.com/author/fe9mt45sju/">Desert Herald</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-20T17:12:12+00:00" >March 20, 2019</time></span>                    <div class="td-post-comments"><a href="http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11150">213</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdesertherald.com%2Fpdp-atiku-having-post-election-depression-hallucination-apc%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PDP%2C+Atiku+having+post-election+depression%2C+hallucination+%E2%80%93+APC&url=http%3A%2F%2Fdesertherald.com%2Fpdp-atiku-having-post-election-depression-hallucination-apc%2F&via=Desert+Herald+Newspaper">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/&amp;media=http://desertherald.com/wp-content/uploads/2018/11/Adams-Oshiomhole.jpg&description=PDP%2C+Atiku+having+post-election+depression%2C+hallucination+%E2%80%93+APC">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PDP, Atiku having post-election depression, hallucination – APC %0A%0A http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i1.wp.com/desertherald.com/wp-content/uploads/2018/11/Adams-Oshiomhole.jpg?fit=600%2C549" data-caption=""><img width="600" height="549" class="entry-thumb td-modal-image" src="https://i1.wp.com/desertherald.com/wp-content/uploads/2018/11/Adams-Oshiomhole.jpg?resize=600%2C549" srcset="https://i1.wp.com/desertherald.com/wp-content/uploads/2018/11/Adams-Oshiomhole.jpg?resize=600%2C549 600w, https://i1.wp.com/desertherald.com/wp-content/uploads/2018/11/Adams-Oshiomhole.jpg?resize=600%2C549 1200w" sizes="(-webkit-min-device-pixel-ratio: 2) 1200px, (min-resolution: 192dpi) 1200px, 600px" alt="" title="Adams-Oshiomhole"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5c94d1a91079c_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5c94d1a9105bb_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The All Progressives Congress (APC) says the Peoples Democratic Party (PDP) is suffering from post-election depression over the opposition party’s claim that it won the last presidential election.</p>
<p>The ruling party said this in a statement by its publicity secretary, Lanre Issa-Onilu, on Wednesday while reacting to the claim by the PDP.</p>
<p>The PDP and its presidential candidate, Atiku Abubakar, in a petition filed on Monday, said it won the February 23 election with about 1.6 million votes to defeat President Muhammadu Buhari.</p>
<p>The party claimed that the computer server of the Independent National Electoral Commission (INEC) computer server revealed this to it.</p>
<p>The petition, relying on 50 sets of documents, was filed before the Presidential Election Petitions Tribunal in Abuja against INEC, Mr Buhari and the APC respectively.</p>
<p>On February 27, INEC declared that Mr Buhari won the election with 15,191,847 votes to defeat Mr Atiku, who polled 11,262,978 votes.</p>
<p>But the petitioners stated in their 139-page petition that “from the data in the 1st respondent’s (INEC’s) server…the true, actual and correct results” from “state to state computation” showed that Mr Abubakar polled a total of 18,356,732 votes to defeat Mr Buhari whom they said scored 16,741,430 votes.</p>
<p>More in Home<br />
APC used military to rig presidential election – Buba Galadima<br />
Senate suspends plenary for two weeks<br />
Fayose: Witness admits preparing Deeds of Assignment for properties in Lagos<br />
WHO unveils new measures for TB eradication<br />
Alleged husband killing: Court to hear final arguments in no case submission March 26<br />
The ruling party said this claim by the opposition is ridiculous.</p>
<p>“Judging by Atiku and PDP’s recent utterances and actions, it is now clear that they have slipped into severe depression and post-defeat hallucination that have left many Nigerians questioning their current state of mind,” the APC said through its spokesperson.</p>
<p>“The most ridiculous is his claim that the server of the Independent National Electoral Commission (INEC) indicated he ‘won’ the Presidential Election by 1.6million votes.”</p>
<p>The APC said since the outcome of the Presidential Election, the PDP and Mr Abubakar had engaged in “a series of circus shows to cheer up their crestfallen and disillusioned members.”</p>
<p>It said the PDP was only trying to discredit a credible presidential electoral process.</p>
<p>The party also said Mr Abubakar’s continuous reference to the election commission’s server is a cause for concern.</p>
<p>“Indeed, Atiku’s constant reference to the INEC server should raise concerns as it is becoming apparent that he and the PDP are up for some dastardly activities that are targeted at jeopardizing the INEC database and internal storage system.”</p>
<p>The APC urged INEC to be at alert. It said Nigerians had seen through “the devious schemes aimed at thwarting their will and consequently, the majority of the voters handed them a harsh verdict which remains sacrosanct.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11150" class="share-twitter sd-button share-icon no-text" href="http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11150" class="share-facebook sd-button share-icon no-text" href="http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-37396041-11150-5c94d1a9104e4' data-src='https://widgets.wp.com/likes/#blog_id=37396041&amp;post_id=11150&amp;origin=desertherald.com&amp;obj_id=37396041-11150-5c94d1a9104e4' data-name='like-post-frame-37396041-11150-5c94d1a9104e4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5c94d1a910967_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdesertherald.com%2Fpdp-atiku-having-post-election-depression-hallucination-apc%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PDP%2C+Atiku+having+post-election+depression%2C+hallucination+%E2%80%93+APC&url=http%3A%2F%2Fdesertherald.com%2Fpdp-atiku-having-post-election-depression-hallucination-apc%2F&via=Desert+Herald+Newspaper">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/&amp;media=http://desertherald.com/wp-content/uploads/2018/11/Adams-Oshiomhole.jpg&description=PDP%2C+Atiku+having+post-election+depression%2C+hallucination+%E2%80%93+APC">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PDP, Atiku having post-election depression, hallucination – APC %0A%0A http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://desertherald.com/more-troubles-for-okorocha-as-plot-to-remove-him-as-apc-governors-forum-chairman-thickens/">More troubles for Okorocha as plot to remove him as APC governors forum chairman thickens</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://desertherald.com/man-25-arrested-for-allegedly-killing-wifes-suspected-lover/">Man, 25, arrested for allegedly killing wife’s suspected lover</a></div></div></div>            <div class="author-box-wrap"><a href="http://desertherald.com/author/fe9mt45sju/"><img alt src="http://0.gravatar.com/avatar/c2bd9d4c31cd88c9ebd22c6c94a69aa2?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="http://0.gravatar.com/avatar/c2bd9d4c31cd88c9ebd22c6c94a69aa2?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="http://0.gravatar.com/avatar/c2bd9d4c31cd88c9ebd22c6c94a69aa2?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://0.gravatar.com/avatar/c2bd9d4c31cd88c9ebd22c6c94a69aa2?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c2bd9d4c31cd88c9ebd22c6c94a69aa2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://desertherald.com/author/fe9mt45sju/">Desert Herald</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Desert Herald"></span><meta itemprop="datePublished" content="2019-03-20T17:12:12+00:00"><meta itemprop="dateModified" content="2019-03-20T17:12:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://desertherald.com/pdp-atiku-having-post-election-depression-hallucination-apc/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png"></span><meta itemprop="name" content="Desert Herald Newspaper"></span><meta itemprop="headline " content="PDP, Atiku having post-election depression, hallucination – APC"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/desertherald.com/wp-content/uploads/2018/11/Adams-Oshiomhole.jpg?fit=600%2C549"><meta itemprop="width" content="600"><meta itemprop="height" content="549"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5c94d1a91152d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5c94d1a91152d" ><script>var block_td_uid_5_5c94d1a91152d = new tdBlock();
block_td_uid_5_5c94d1a91152d.id = "td_uid_5_5c94d1a91152d";
block_td_uid_5_5c94d1a91152d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5c94d1a91152d_rand","td_column_number":3,"live_filter_cur_post_id":11150,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5c94d1a91152d_rand","tdc_css_class_style":"td_uid_5_5c94d1a91152d_rand_style"}';
block_td_uid_5_5c94d1a91152d.td_column_number = "3";
block_td_uid_5_5c94d1a91152d.block_type = "td_block_related_posts";
block_td_uid_5_5c94d1a91152d.post_count = "3";
block_td_uid_5_5c94d1a91152d.found_posts = "1778";
block_td_uid_5_5c94d1a91152d.header_color = "";
block_td_uid_5_5c94d1a91152d.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c94d1a91152d.max_num_pages = "593";
tdBlocksArray.push(block_td_uid_5_5c94d1a91152d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5c94d1a9171c7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5c94d1a91152d" href="#">RELATED ARTICLES</a><a id="td_uid_7_5c94d1a91720d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5c94d1a91152d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5c94d1a91152d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertherald.com/cct-chair-umar-reveals-why-he-ordered-the-suspension-of-onnoghen/" rel="bookmark" class="td-image-wrap" title="CCT Chair, Umar reveals why he Ordered the Suspension of Onnoghen"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/desertherald.com/wp-content/uploads/2019/03/80067F5C-5763-49ED-8C7A-724A8BE224B9.jpeg?resize=218%2C150" srcset="https://i2.wp.com/desertherald.com/wp-content/uploads/2019/03/80067F5C-5763-49ED-8C7A-724A8BE224B9.jpeg?resize=218%2C150 218w, https://i2.wp.com/desertherald.com/wp-content/uploads/2019/03/80067F5C-5763-49ED-8C7A-724A8BE224B9.jpeg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="CCT Chair, Umar reveals why he Ordered the Suspension of Onnoghen"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertherald.com/cct-chair-umar-reveals-why-he-ordered-the-suspension-of-onnoghen/" rel="bookmark" title="CCT Chair, Umar reveals why he Ordered the Suspension of Onnoghen">CCT Chair, Umar reveals why he Ordered the Suspension of Onnoghen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertherald.com/they-have-substituted-my-husband-el-rafais-told-critics/" rel="bookmark" class="td-image-wrap" title="They have substituted my Husband- El-Rafai&#8217;s told critics"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/desertherald.com/wp-content/uploads/2019/03/8475DDBA-A571-46AB-B9A1-08F7E083A798.jpeg?resize=218%2C150" srcset="https://i1.wp.com/desertherald.com/wp-content/uploads/2019/03/8475DDBA-A571-46AB-B9A1-08F7E083A798.jpeg?resize=218%2C150 218w, https://i1.wp.com/desertherald.com/wp-content/uploads/2019/03/8475DDBA-A571-46AB-B9A1-08F7E083A798.jpeg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="They have substituted my Husband- El-Rafai&#8217;s told critics"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertherald.com/they-have-substituted-my-husband-el-rafais-told-critics/" rel="bookmark" title="They have substituted my Husband- El-Rafai&#8217;s told critics">They have substituted my Husband- El-Rafai&#8217;s told critics</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertherald.com/new-zealand-to-observe-muslim-prayer-after-mosque-attacks/" rel="bookmark" class="td-image-wrap" title="New Zealand to observe Muslim prayer after mosque attacks"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/desertherald.com/wp-content/uploads/2019/03/61592AA0-0D6A-44C7-A503-4F24FB3434D6.jpeg?resize=218%2C150" srcset="https://i2.wp.com/desertherald.com/wp-content/uploads/2019/03/61592AA0-0D6A-44C7-A503-4F24FB3434D6.jpeg?resize=218%2C150 218w, https://i2.wp.com/desertherald.com/wp-content/uploads/2019/03/61592AA0-0D6A-44C7-A503-4F24FB3434D6.jpeg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="New Zealand to observe Muslim prayer after mosque attacks"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertherald.com/new-zealand-to-observe-muslim-prayer-after-mosque-attacks/" rel="bookmark" title="New Zealand to observe Muslim prayer after mosque attacks">New Zealand to observe Muslim prayer after mosque attacks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c94d1a91152d" data-td_block_id="td_uid_5_5c94d1a91152d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5c94d1a91152d" data-td_block_id="td_uid_5_5c94d1a91152d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pdp-atiku-having-post-election-depression-hallucination-apc/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://desertherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11150' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ef0235dbd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_8_5c94d1a919954_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5c94d1a919d06_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">224,073</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/DesertHeraldNewspaper"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,664</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/desertheraldng"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_10_5c94d1a91a0eb_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5c94d1a91a0eb" ><div class="td-block-title-wrap"></div><ul class="td-pb-padding-side"><li><a href="http://desertherald.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1779</span></a></li><li><a href="http://desertherald.com/category/special-report/"><span class="td-cat-name">Special Report</span><span class="td-cat-no">358</span></a></li><li><a href="http://desertherald.com/category/news/new/"><span class="td-cat-name">New</span><span class="td-cat-no">209</span></a></li><li><a href="http://desertherald.com/category/lead-story/top-story/"><span class="td-cat-name">Top Story</span><span class="td-cat-no">164</span></a></li><li><a href="http://desertherald.com/category/political-mirror/"><span class="td-cat-name">Political Mirror</span><span class="td-cat-no">103</span></a></li><li><a href="http://desertherald.com/category/cover/"><span class="td-cat-name">Cover</span><span class="td-cat-no">84</span></a></li></ul></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_5c94d1a91ad89_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5c94d1a91ad89" ><script>var block_td_uid_12_5c94d1a91ad89 = new tdBlock();
block_td_uid_12_5c94d1a91ad89.id = "td_uid_12_5c94d1a91ad89";
block_td_uid_12_5c94d1a91ad89.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5c94d1a91ad89_rand","tdc_css_class":"td_uid_12_5c94d1a91ad89_rand","tdc_css_class_style":"td_uid_12_5c94d1a91ad89_rand_style"}';
block_td_uid_12_5c94d1a91ad89.td_column_number = "1";
block_td_uid_12_5c94d1a91ad89.block_type = "td_block_7";
block_td_uid_12_5c94d1a91ad89.post_count = "3";
block_td_uid_12_5c94d1a91ad89.found_posts = "3286";
block_td_uid_12_5c94d1a91ad89.header_color = "";
block_td_uid_12_5c94d1a91ad89.ajax_pagination_infinite_stop = "";
block_td_uid_12_5c94d1a91ad89.max_num_pages = "1096";
tdBlocksArray.push(block_td_uid_12_5c94d1a91ad89);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_12_5c94d1a91ad89 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/john-mikel-obi-i-thought-i-would-find-out-kidnappers-had-shot-my-father/" rel="bookmark" class="td-image-wrap" title="John Mikel Obi: I thought I would find out kidnappers had shot my father"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/desertherald.com/wp-content/uploads/2019/03/1AB9D33D-D42A-474E-878E-BBC1145D2622.jpeg?resize=100%2C70" srcset="https://i2.wp.com/desertherald.com/wp-content/uploads/2019/03/1AB9D33D-D42A-474E-878E-BBC1145D2622.jpeg?resize=100%2C70 100w, https://i2.wp.com/desertherald.com/wp-content/uploads/2019/03/1AB9D33D-D42A-474E-878E-BBC1145D2622.jpeg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="John Mikel Obi: I thought I would find out kidnappers had shot my father"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/john-mikel-obi-i-thought-i-would-find-out-kidnappers-had-shot-my-father/" rel="bookmark" title="John Mikel Obi: I thought I would find out kidnappers had shot my father">John Mikel Obi: I thought I would find out kidnappers had...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-22T11:12:53+00:00" >March 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/cct-chair-umar-reveals-why-he-ordered-the-suspension-of-onnoghen/" rel="bookmark" class="td-image-wrap" title="CCT Chair, Umar reveals why he Ordered the Suspension of Onnoghen"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/desertherald.com/wp-content/uploads/2019/03/80067F5C-5763-49ED-8C7A-724A8BE224B9.jpeg?resize=100%2C70" srcset="https://i2.wp.com/desertherald.com/wp-content/uploads/2019/03/80067F5C-5763-49ED-8C7A-724A8BE224B9.jpeg?resize=100%2C70 100w, https://i2.wp.com/desertherald.com/wp-content/uploads/2019/03/80067F5C-5763-49ED-8C7A-724A8BE224B9.jpeg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="CCT Chair, Umar reveals why he Ordered the Suspension of Onnoghen"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/cct-chair-umar-reveals-why-he-ordered-the-suspension-of-onnoghen/" rel="bookmark" title="CCT Chair, Umar reveals why he Ordered the Suspension of Onnoghen">CCT Chair, Umar reveals why he Ordered the Suspension of Onnoghen</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-22T06:29:45+00:00" >March 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/they-have-substituted-my-husband-el-rafais-told-critics/" rel="bookmark" class="td-image-wrap" title="They have substituted my Husband- El-Rafai&#8217;s told critics"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/desertherald.com/wp-content/uploads/2019/03/8475DDBA-A571-46AB-B9A1-08F7E083A798.jpeg?resize=100%2C70" srcset="https://i1.wp.com/desertherald.com/wp-content/uploads/2019/03/8475DDBA-A571-46AB-B9A1-08F7E083A798.jpeg?resize=100%2C70 100w, https://i1.wp.com/desertherald.com/wp-content/uploads/2019/03/8475DDBA-A571-46AB-B9A1-08F7E083A798.jpeg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="They have substituted my Husband- El-Rafai&#8217;s told critics"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/they-have-substituted-my-husband-el-rafais-told-critics/" rel="bookmark" title="They have substituted my Husband- El-Rafai&#8217;s told critics">They have substituted my Husband- El-Rafai&#8217;s told critics</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-22T06:27:50+00:00" >March 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5c94d1a91fbf5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5c94d1a91fbf5" ><script>var block_td_uid_13_5c94d1a91fbf5 = new tdBlock();
block_td_uid_13_5c94d1a91fbf5.id = "td_uid_13_5c94d1a91fbf5";
block_td_uid_13_5c94d1a91fbf5.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5c94d1a91fbf5_rand","tdc_css_class":"td_uid_13_5c94d1a91fbf5_rand","tdc_css_class_style":"td_uid_13_5c94d1a91fbf5_rand_style"}';
block_td_uid_13_5c94d1a91fbf5.td_column_number = "1";
block_td_uid_13_5c94d1a91fbf5.block_type = "td_block_7";
block_td_uid_13_5c94d1a91fbf5.post_count = "3";
block_td_uid_13_5c94d1a91fbf5.found_posts = "3286";
block_td_uid_13_5c94d1a91fbf5.header_color = "";
block_td_uid_13_5c94d1a91fbf5.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c94d1a91fbf5.max_num_pages = "1096";
tdBlocksArray.push(block_td_uid_13_5c94d1a91fbf5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_5c94d1a91fbf5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/exclusive-emir-ado-bayeros-mistress-abandoned-by-late-monarchs-family-threatens-suicide/" rel="bookmark" class="td-image-wrap" title="EXCLUSIVE: Emir Ado Bayero’s Mistress ‘Abandoned’ by late Monarch’s Family, Threatens Suicide"><img width="" height="" class="entry-thumb" src="" alt="" title="EXCLUSIVE: Emir Ado Bayero’s Mistress ‘Abandoned’ by late Monarch’s Family, Threatens Suicide"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/exclusive-emir-ado-bayeros-mistress-abandoned-by-late-monarchs-family-threatens-suicide/" rel="bookmark" title="EXCLUSIVE: Emir Ado Bayero’s Mistress ‘Abandoned’ by late Monarch’s Family, Threatens Suicide">EXCLUSIVE: Emir Ado Bayero’s Mistress ‘Abandoned’ by late Monarch’s Family, Threatens...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-11T20:34:35+00:00" >November 11, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/quote-of-the-week-5/" rel="bookmark" class="td-image-wrap" title="Quote of the Week"><img width="" height="" class="entry-thumb" src="" alt="" title="Quote of the Week"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/quote-of-the-week-5/" rel="bookmark" title="Quote of the Week">Quote of the Week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-11T20:24:26+00:00" >November 11, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/kannywood-actress-rahama-bags-six-month-suspension-over-sexual-harassment-claim/" rel="bookmark" class="td-image-wrap" title="Kannywood actress, Rahama, bags six-month suspension over sexual harassment claim"><img width="" height="" class="entry-thumb" src="" alt="" title="Kannywood actress, Rahama, bags six-month suspension over sexual harassment claim"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/kannywood-actress-rahama-bags-six-month-suspension-over-sexual-harassment-claim/" rel="bookmark" title="Kannywood actress, Rahama, bags six-month suspension over sexual harassment claim">Kannywood actress, Rahama, bags six-month suspension over sexual harassment claim</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-07T20:40:07+00:00" >March 7, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_14_5c94d1a93672b_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5c94d1a93672b" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://desertherald.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1779</span></a></li><li><a href="http://desertherald.com/category/special-report/"><span class="td-cat-name">Special Report</span><span class="td-cat-no">358</span></a></li><li><a href="http://desertherald.com/category/news/new/"><span class="td-cat-name">New</span><span class="td-cat-no">209</span></a></li><li><a href="http://desertherald.com/category/lead-story/top-story/"><span class="td-cat-name">Top Story</span><span class="td-cat-no">164</span></a></li><li><a href="http://desertherald.com/category/political-mirror/"><span class="td-cat-name">Political Mirror</span><span class="td-cat-no">103</span></a></li><li><a href="http://desertherald.com/category/cover/"><span class="td-cat-name">Cover</span><span class="td-cat-no">84</span></a></li><li><a href="http://desertherald.com/category/comment/"><span class="td-cat-name">Comment</span><span class="td-cat-no">63</span></a></li><li><a href="http://desertherald.com/category/interviews/"><span class="td-cat-name">Interviews</span><span class="td-cat-no">62</span></a></li><li><a href="http://desertherald.com/category/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">61</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://desertherald.com/"><img class="td-retina-data" src="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" data-retina="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-c2bd9d4c31cd88c9ebd22c6c94a69aa2">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5c94d1a937343
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/desertherald.com\/pdp-atiku-having-post-election-depression-hallucination-apc\/":11150};
	</script>
				<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.0'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705'></script>
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.0'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.0'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.0'></script>
<script async="async" type='text/javascript' src='http://desertherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201912#ver=201912' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://desertherald.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://desertherald.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'37396041',post:'11150',tz:'0',srv:'desertherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '37396041', '11150' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c94d1a93780d"></textarea>
						<div id="td_live_css_uid_1_5c94d1a93780d" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c94d1a93780d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c94d1a93780d");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>