<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Pen is Mightier than Sword- Gen Buratai Admits Before Editors | Desert Herald Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://desertherald.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/desertherald.com/wp-content/uploads/2019/01/Chief-of-Army-Staff-Buratai-1062x598.jpg?fit=1062%2C598" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Herald Newspaper &raquo; Feed" href="http://desertherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Herald Newspaper &raquo; Comments Feed" href="http://desertherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Herald Newspaper &raquo; Pen is Mightier than Sword- Gen Buratai Admits Before Editors Comments Feed" href="http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/desertherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://desertherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='http://desertherald.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://desertherald.com/wp-content/plugins/td-newsletter/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://desertherald.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://desertherald.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://desertherald.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://desertherald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://desertherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<link rel='https://api.w.org/' href='http://desertherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://desertherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://desertherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How female lawyer gruesomely killed her husband in Lagos – Police' href='http://desertherald.com/how-female-lawyer-gruesomely-killed-her-husband-in-lagos-police/' />
<link rel='next' title='How I Appointed Security Chiefs – Buhari' href='http://desertherald.com/how-i-appointed-security-chiefs-buhari/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/" />
<link rel='shortlink' href='https://wp.me/p2wUpX-2I7' />
<link rel="alternate" type="application/json+oembed" href="http://desertherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertherald.com%2Fpen-is-mightier-than-sword-gen-buratai-admits-before-editors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://desertherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertherald.com%2Fpen-is-mightier-than-sword-gen-buratai-admits-before-editors%2F&#038;format=xml" />
			<meta property="fb:pages" content="185755844885294" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/desertherald.com\/wp-admin\/","wpRestNonce":"9f206ea785","wpRestUrl":"http:\/\/desertherald.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pen is Mightier than Sword- Gen Buratai Admits Before Editors" />
<meta property="og:url" content="http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/" />
<meta property="og:description" content="By Gen. Tukur Buratai I am highly delighted to speak to the leading media practitioners in Nigeria who make major contributions that shape public perception on daily basis through national dailies,…" />
<meta property="article:published_time" content="2019-01-26T06:02:23+00:00" />
<meta property="article:modified_time" content="2019-01-26T06:02:23+00:00" />
<meta property="og:site_name" content="Desert Herald Newspaper" />
<meta property="og:image" content="https://i0.wp.com/desertherald.com/wp-content/uploads/2019/01/Chief-of-Army-Staff-Buratai-1062x598.jpg?fit=1062%2C598" />
<meta property="og:image:width" content="1062" />
<meta property="og:image:height" content="598" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@desertheraldng" />
<meta name="twitter:site" content="@desertheraldng" />
<meta name="twitter:text:title" content="Pen is Mightier than Sword- Gen Buratai Admits Before Editors" />
<meta name="twitter:image" content="https://i0.wp.com/desertherald.com/wp-content/uploads/2019/01/Chief-of-Army-Staff-Buratai-1062x598.jpg?fit=1062%2C598&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://desertherald.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://desertherald.com/category/comment/",
                                "name": "Comment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/",
                                "name": "Pen is Mightier than Sword- Gen Buratai Admits Before Editors"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-10423 single-format-standard pen-is-mightier-than-sword-gen-buratai-admits-before-editors global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt src="http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo avatar-default jetpack-lazy-image" height="80" width="80" data-lazy-srcset="http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="http://0.gravatar.com/avatar/?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-23"><a href="http://desertherald.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://desertherald.com/category/news/international/">International</a></li>
	<li id="menu-item-1758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1758"><a href="http://desertherald.com/category/news/investigation/">Investigation</a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="http://desertherald.com/category/news-analysis/">News Analysis</a></li>
</ul>
</li>
<li id="menu-item-5403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5403"><a href="http://desertherald.com/category/lead-story/">Lead Story<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406"><a href="http://desertherald.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-5404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5404"><a href="http://desertherald.com/category/back-page/">Back Page</a></li>
	<li id="menu-item-5405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5405"><a href="http://desertherald.com/category/cover/">Cover</a></li>
</ul>
</li>
<li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="http://desertherald.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1765"><a href="http://desertherald.com/category/lead-comment/">Lead Comment</a></li>
<li id="menu-item-1766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1766"><a href="http://desertherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1767"><a href="http://desertherald.com/category/political-mirror/">Political Mirror</a></li>
<li id="menu-item-1768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1768"><a href="http://desertherald.com/category/sports-issues/">Sports Issues</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://desertherald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-topmost" class="top-header-menu"><li id="menu-item-6001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-6001"><a href="http://desertherald.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6000"><a href="http://desertherald.com/advert/">Advertise</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://desertherald.com/">
			<img class="td-retina-data"  data-retina="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" src="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" alt="" />
			<span class="td-visual-hidden">Desert Herald Newspaper</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://desertherald.com/">
			<img class="td-retina-data" data-retina="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" src="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://desertherald.com/">
			<img class="td-retina-data" data-retina="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" src="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="http://desertherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="http://desertherald.com/category/news/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1758"><a href="http://desertherald.com/category/news/investigation/">Investigation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1759"><a href="http://desertherald.com/category/news-analysis/">News Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5403"><a href="http://desertherald.com/category/lead-story/">Lead Story</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5406"><a href="http://desertherald.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5404"><a href="http://desertherald.com/category/back-page/">Back Page</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5405"><a href="http://desertherald.com/category/cover/">Cover</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1764"><a href="http://desertherald.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1765"><a href="http://desertherald.com/category/lead-comment/">Lead Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1766"><a href="http://desertherald.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1767"><a href="http://desertherald.com/category/political-mirror/">Political Mirror</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1768"><a href="http://desertherald.com/category/sports-issues/">Sports Issues</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://desertherald.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5c4c76ab8444e_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://desertherald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Comment" class="entry-crumb" href="http://desertherald.com/category/comment/">Comment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pen is Mightier than Sword- Gen Buratai Admits Before Editors</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10423" class="post-10423 post type-post status-publish format-standard has-post-thumbnail hentry category-comment" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://desertherald.com/category/comment/">Comment</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Pen is Mightier than Sword- Gen Buratai Admits Before Editors</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://desertherald.com/author/fe9mt45sju/">Desert Herald</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-26T06:02:23+00:00" >January 26, 2019</time></span>                    <div class="td-post-comments"><a href="http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10423">167</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdesertherald.com%2Fpen-is-mightier-than-sword-gen-buratai-admits-before-editors%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pen+is+Mightier+than+Sword-+Gen+Buratai+Admits+Before+Editors&url=http%3A%2F%2Fdesertherald.com%2Fpen-is-mightier-than-sword-gen-buratai-admits-before-editors%2F&via=Desert+Herald+Newspaper">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/&amp;media=http://desertherald.com/wp-content/uploads/2019/01/Chief-of-Army-Staff-Buratai-1062x598.jpg&description=Pen+is+Mightier+than+Sword-+Gen+Buratai+Admits+Before+Editors">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pen is Mightier than Sword- Gen Buratai Admits Before Editors %0A%0A http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/desertherald.com/wp-content/uploads/2019/01/Chief-of-Army-Staff-Buratai-1062x598.jpg?fit=1062%2C598" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://i0.wp.com/desertherald.com/wp-content/uploads/2019/01/Chief-of-Army-Staff-Buratai-1062x598.jpg?resize=696%2C392" srcset="https://i0.wp.com/desertherald.com/wp-content/uploads/2019/01/Chief-of-Army-Staff-Buratai-1062x598.jpg?resize=696%2C392 696w, https://i0.wp.com/desertherald.com/wp-content/uploads/2019/01/Chief-of-Army-Staff-Buratai-1062x598.jpg?resize=1062%2C598 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="Chief-of-Army-Staff-Buratai-1062x598"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5c4c76ab868c5_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div id="m136" class="mail-message expanded">
<div class="mail-message-content collapsible zoom-normal mail-show-images ">
<div class="clear">
<div dir="auto">
<div dir="auto">By Gen. Tukur Buratai</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5c4c76ab86645_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>I am highly delighted to speak to the leading media practitioners in Nigeria who make major contributions that shape public perception on daily basis through national dailies, electronic media as well as online media. There is no doubt that by your distinct position, you can stabilize or destabilize situations in any given security environment. The reasons are not far from the fact that the pen is mightier than the sword. This media conference organized by the Nigerian Army came at the right time when we are faced with challenges of reporting military operations vis-a-vis the concern to preserve our national security. The effort of the military to ensure peace and security in our country is a constitutional responsibility which requires support from all sectors to make Nigeria safe from all forms of criminalities.</p>
<p>Therefore your roles as leading media practitioners in this fight is key in shaping public opinion by reporting what is right as at when due to avoid putting the lives of security agents in danger.</p>
<p>The 4 days conference is expected to get your support in our efforts to bring to an end, the fight against terrorism and insurgency in Nigeria. The theme titled “Enhancing Military Media Relationship for Effective Fight against Terrorism and Insurgency in Nigeria’’ is carefully selected to address the current security challenges bedevilling our nation. I want to believe that the resource persons and academics drawn from various institutions will dwell more on the need for maximum cooperation and cordial relationship between the military and the media to effectively fight this war. Therefore, I urge you all to be open and realistic as you present issues that will lead us to have better understanding of happenings in our country.</p>
<p>Let me draw your attention to the importance of collecting, controlling and selection of information that goes out for public consumption which you refer to as ‘gatekeeping’. As you are all aware it is a process by which information is filtered to the public by the media. Gatekeeping is the process of culling and crafting countless bits of information into the limited number of messages that reach people every day, and it is the centre of the media’s role in modern public life. This process determines not only which information is selected, but also the content and nature of the messages. In your capacity as editors, you have the responsibility of finding details of events, possibly by getting in touch with the military command before going to press. When this is observed it will go a long way in addressing some of the challenges faced in reporting issues affecting national security. It is important to note that the leakage of vital information on military operation like the on-going fight against the Boko Haram terrorists is inimical to national security as this will give our position to the terrorists and give them upper hand in their psychological war against the troops.</p>
<p>It is pertinent to note that not all information regarding military operations will be made available to you, due to some obvious reasons. This is because we are also ‘gatekeepers’ in keeping secret of vital military operations for national security. However, when such operations are conducted, relevant details will be made available to the media for public consumption. In this regard, I want to request the media to bear with us and exercise patience while we remain committed to carrying you along in the discharge of our various military operations in line with the military constitutional roles and international best practices.</p>
<p>During my dinner and interactive session with some editors and defence correspondents in Maiduguri on 23 December 2018; I made it clear that it is imperative to check the spate of terrorists’ propaganda which is inimical to the successful implementation of the counter insurgency campaign. Additionally, I also reaffirmed that terrorists thrive on publicity to misinform the public, instil fear in the minds of the people and dampen troops’ morale. I further expressed worry over the campaign of calumny against the military through social media platforms by some organizations to the detriment of national security. Furthermore, the allegations of human rights abuses against the military by Amnesty International, allegations of lack of equipment and non-payment of allowances to troops is ill-conceived and misleading. The war against terrorism should be a collective responsibility for all, and not just a war between the army and the terrorist groups. The war needs to be reported as it is, and therefore, the media need to enlighten the people to understand the true situation and support the military. The impact of the terrorists propaganda was one of the major challenges facing the military by discouraging and dampening morale of the troops in the frontline.</p>
<p>Let me use this opportunity to stress that the commitment of the Nigerian Army to maintain cordial and mutual relationship to enable it end terrorism and insurgency and enhance national security is our top most priority. Therefore, your effective reportage of the campaign against insurgency, restoration of peace in the Northeast and protection of lives and properties in the country will go a long way to counter the terrorist narrative. The Nigerian Army has established a human rights desk to promote civil military relationship and enhance justice system as well as reorganized various Divisions in line with my vision of having a professionally responsive Nigerian Army in the discharge of its constitutional roles. As part of our desire to improve the welfare of our men, we have initiated various programmes such as rehabilitation of offices, houses, office accommodation, clinics and equipment across the barracks in the country.</p>
<p>I want to assure us all that the Nigerian Army will remain disciplined, professional and apolitical in the discharge of its constitutional mandate. The Army would do its best to end insurgency, restore peace to the Northeast, and enhance security and protection of lives and properties for economic activities to strive. Furthermore, the Nigerian Army recently launched Ex EGWU EKE III across the country aimed at combating all forms criminal activities and provide safe and secure environment for the conduct of the 2019 General Elections.</p>
<p>I urge you all to remain focused and we shall work together to improve on our national security.</p></div>
<div dir="auto">&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;<wbr />&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;<wbr />&#8212;&#8212;&#8212;<br />
Buratai is the Chief of Army Staff and was the paper he presented at Media Conference for Editors</p>
</div>
</div>
</div>
</div>
<div class="mail-message-footer spacer collapsible"></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10423" class="share-twitter sd-button share-icon no-text" href="http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10423" class="share-facebook sd-button share-icon no-text" href="http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-10423" class="share-google-plus-1 sd-button share-icon no-text" href="http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-37396041-10423-5c4c76ab86523' data-src='https://widgets.wp.com/likes/#blog_id=37396041&amp;post_id=10423&amp;origin=desertherald.com&amp;obj_id=37396041-10423-5c4c76ab86523' data-name='like-post-frame-37396041-10423-5c4c76ab86523'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5c4c76ab86bfc_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdesertherald.com%2Fpen-is-mightier-than-sword-gen-buratai-admits-before-editors%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pen+is+Mightier+than+Sword-+Gen+Buratai+Admits+Before+Editors&url=http%3A%2F%2Fdesertherald.com%2Fpen-is-mightier-than-sword-gen-buratai-admits-before-editors%2F&via=Desert+Herald+Newspaper">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/&amp;media=http://desertherald.com/wp-content/uploads/2019/01/Chief-of-Army-Staff-Buratai-1062x598.jpg&description=Pen+is+Mightier+than+Sword-+Gen+Buratai+Admits+Before+Editors">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pen is Mightier than Sword- Gen Buratai Admits Before Editors %0A%0A http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://desertherald.com/how-female-lawyer-gruesomely-killed-her-husband-in-lagos-police/">How female lawyer gruesomely killed her husband in Lagos – Police</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://desertherald.com/how-i-appointed-security-chiefs-buhari/">How I Appointed Security Chiefs – Buhari</a></div></div></div>            <div class="author-box-wrap"><a href="http://desertherald.com/author/fe9mt45sju/"><img alt src="http://0.gravatar.com/avatar/c2bd9d4c31cd88c9ebd22c6c94a69aa2?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="http://0.gravatar.com/avatar/c2bd9d4c31cd88c9ebd22c6c94a69aa2?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="http://0.gravatar.com/avatar/c2bd9d4c31cd88c9ebd22c6c94a69aa2?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://0.gravatar.com/avatar/c2bd9d4c31cd88c9ebd22c6c94a69aa2?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c2bd9d4c31cd88c9ebd22c6c94a69aa2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://desertherald.com/author/fe9mt45sju/">Desert Herald</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Desert Herald"></span><meta itemprop="datePublished" content="2019-01-26T06:02:23+00:00"><meta itemprop="dateModified" content="2019-01-26T06:02:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://desertherald.com/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png"></span><meta itemprop="name" content="Desert Herald Newspaper"></span><meta itemprop="headline " content="Pen is Mightier than Sword- Gen Buratai Admits Before Editors"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/desertherald.com/wp-content/uploads/2019/01/Chief-of-Army-Staff-Buratai-1062x598.jpg?fit=1062%2C598"><meta itemprop="width" content="1062"><meta itemprop="height" content="598"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5c4c76ab87c1d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5c4c76ab87c1d" ><script>var block_td_uid_5_5c4c76ab87c1d = new tdBlock();
block_td_uid_5_5c4c76ab87c1d.id = "td_uid_5_5c4c76ab87c1d";
block_td_uid_5_5c4c76ab87c1d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5c4c76ab87c1d_rand","td_column_number":3,"live_filter_cur_post_id":10423,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5c4c76ab87c1d_rand","tdc_css_class_style":"td_uid_5_5c4c76ab87c1d_rand_style"}';
block_td_uid_5_5c4c76ab87c1d.td_column_number = "3";
block_td_uid_5_5c4c76ab87c1d.block_type = "td_block_related_posts";
block_td_uid_5_5c4c76ab87c1d.post_count = "3";
block_td_uid_5_5c4c76ab87c1d.found_posts = "61";
block_td_uid_5_5c4c76ab87c1d.header_color = "";
block_td_uid_5_5c4c76ab87c1d.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c4c76ab87c1d.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_5_5c4c76ab87c1d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5c4c76ab88698" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5c4c76ab87c1d" href="#">RELATED ARTICLES</a><a id="td_uid_7_5c4c76ab886d5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5c4c76ab87c1d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5c4c76ab87c1d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertherald.com/dr-bappah-bichi-good-riddance-to-bad-rubbish/" rel="bookmark" class="td-image-wrap" title="Dr. Bappah Bichi: Good Riddance To Bad Rubbish."><img width="200" height="150" class="entry-thumb" src="https://i2.wp.com/desertherald.com/wp-content/uploads/2019/01/abbaffa.jpg?resize=200%2C150" srcset="https://i2.wp.com/desertherald.com/wp-content/uploads/2019/01/abbaffa.jpg?resize=200%2C150 200w, https://i2.wp.com/desertherald.com/wp-content/uploads/2019/01/abbaffa.jpg?resize=200%2C200 400w" sizes="(-webkit-min-device-pixel-ratio: 2) 400px, (min-resolution: 192dpi) 400px, 200px" alt="" title="Dr. Bappah Bichi: Good Riddance To Bad Rubbish."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertherald.com/dr-bappah-bichi-good-riddance-to-bad-rubbish/" rel="bookmark" title="Dr. Bappah Bichi: Good Riddance To Bad Rubbish.">Dr. Bappah Bichi: Good Riddance To Bad Rubbish.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertherald.com/why-my-mission-to-the-us-matters/" rel="bookmark" class="td-image-wrap" title="Why My Mission To The US Matters"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/desertherald.com/wp-content/uploads/2019/01/Atiku-blasts-Osinbajo.jpg?resize=218%2C150" srcset="https://i1.wp.com/desertherald.com/wp-content/uploads/2019/01/Atiku-blasts-Osinbajo.jpg?resize=218%2C150 218w, https://i1.wp.com/desertherald.com/wp-content/uploads/2019/01/Atiku-blasts-Osinbajo.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Why My Mission To The US Matters"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertherald.com/why-my-mission-to-the-us-matters/" rel="bookmark" title="Why My Mission To The US Matters">Why My Mission To The US Matters</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertherald.com/boko-harams-new-offensive/" rel="bookmark" class="td-image-wrap" title="Boko Haram’s New Offensive"><img width="200" height="150" class="entry-thumb" src="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/12/200px-Abubakar_Shekau_Rewards_for_Justice.jpg?resize=200%2C150" srcset="https://i0.wp.com/desertherald.com/wp-content/uploads/2018/12/200px-Abubakar_Shekau_Rewards_for_Justice.jpg?resize=200%2C150 200w, https://i0.wp.com/desertherald.com/wp-content/uploads/2018/12/200px-Abubakar_Shekau_Rewards_for_Justice.jpg?resize=200%2C276 400w" sizes="(-webkit-min-device-pixel-ratio: 2) 400px, (min-resolution: 192dpi) 400px, 200px" alt="" title="Boko Haram’s New Offensive"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertherald.com/boko-harams-new-offensive/" rel="bookmark" title="Boko Haram’s New Offensive">Boko Haram’s New Offensive</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c4c76ab87c1d" data-td_block_id="td_uid_5_5c4c76ab87c1d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5c4c76ab87c1d" data-td_block_id="td_uid_5_5c4c76ab87c1d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pen-is-mightier-than-sword-gen-buratai-admits-before-editors/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://desertherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10423' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b46b0097a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_8_5c4c76ab89cb7_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2974544636376468" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5c4c76ab89f2e_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">225,008</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/DesertHeraldNewspaper"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,601</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/desertheraldng"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_10_5c4c76ab8a1a8_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5c4c76ab8a1a8" ><div class="td-block-title-wrap"></div><ul class="td-pb-padding-side"><li><a href="http://desertherald.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1572</span></a></li><li><a href="http://desertherald.com/category/special-report/"><span class="td-cat-name">Special Report</span><span class="td-cat-no">348</span></a></li><li><a href="http://desertherald.com/category/news/new/"><span class="td-cat-name">New</span><span class="td-cat-no">208</span></a></li><li><a href="http://desertherald.com/category/lead-story/top-story/"><span class="td-cat-name">Top Story</span><span class="td-cat-no">164</span></a></li><li><a href="http://desertherald.com/category/political-mirror/"><span class="td-cat-name">Political Mirror</span><span class="td-cat-no">96</span></a></li><li><a href="http://desertherald.com/category/cover/"><span class="td-cat-name">Cover</span><span class="td-cat-no">84</span></a></li></ul></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_5c4c76ab8ab37_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5c4c76ab8ab37" ><script>var block_td_uid_12_5c4c76ab8ab37 = new tdBlock();
block_td_uid_12_5c4c76ab8ab37.id = "td_uid_12_5c4c76ab8ab37";
block_td_uid_12_5c4c76ab8ab37.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5c4c76ab8ab37_rand","tdc_css_class":"td_uid_12_5c4c76ab8ab37_rand","tdc_css_class_style":"td_uid_12_5c4c76ab8ab37_rand_style"}';
block_td_uid_12_5c4c76ab8ab37.td_column_number = "1";
block_td_uid_12_5c4c76ab8ab37.block_type = "td_block_7";
block_td_uid_12_5c4c76ab8ab37.post_count = "3";
block_td_uid_12_5c4c76ab8ab37.found_posts = "3039";
block_td_uid_12_5c4c76ab8ab37.header_color = "";
block_td_uid_12_5c4c76ab8ab37.ajax_pagination_infinite_stop = "";
block_td_uid_12_5c4c76ab8ab37.max_num_pages = "1013";
tdBlocksArray.push(block_td_uid_12_5c4c76ab8ab37);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_12_5c4c76ab8ab37 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/onnoghens-illegal-removal-buhari-wants-to-precipitate-war-in-nigeria-frank-alerts-us-eu-un-others/" rel="bookmark" class="td-image-wrap" title="Onnoghen&#8217;s illegal removal: Buhari Wants to precipitate War in Nigeria, Frank Alerts US, EU, UN, others"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/desertherald.com/wp-content/uploads/2019/01/Justice-Walter-Onnoghen-1.jpg?resize=100%2C70" srcset="https://i0.wp.com/desertherald.com/wp-content/uploads/2019/01/Justice-Walter-Onnoghen-1.jpg?resize=100%2C70 100w, https://i0.wp.com/desertherald.com/wp-content/uploads/2019/01/Justice-Walter-Onnoghen-1.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Onnoghen&#8217;s illegal removal: Buhari Wants to precipitate War in Nigeria, Frank Alerts US, EU, UN, others"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/onnoghens-illegal-removal-buhari-wants-to-precipitate-war-in-nigeria-frank-alerts-us-eu-un-others/" rel="bookmark" title="Onnoghen&#8217;s illegal removal: Buhari Wants to precipitate War in Nigeria, Frank Alerts US, EU, UN, others">Onnoghen&#8217;s illegal removal: Buhari Wants to precipitate War in Nigeria, Frank...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-26T07:02:24+00:00" >January 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/revealed-how-cct-boss-ordered-president-buhari-to-suspend-cjn/" rel="bookmark" class="td-image-wrap" title="Revealed: How CCT Boss Ordered President Buhari to Suspend CJN"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/desertherald.com/wp-content/uploads/2019/01/Man-divorces-wife-because-she-insists-on-voting-for-Buhari-in-February.jpg?resize=100%2C70" srcset="https://i2.wp.com/desertherald.com/wp-content/uploads/2019/01/Man-divorces-wife-because-she-insists-on-voting-for-Buhari-in-February.jpg?resize=100%2C70 100w, https://i2.wp.com/desertherald.com/wp-content/uploads/2019/01/Man-divorces-wife-because-she-insists-on-voting-for-Buhari-in-February.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Revealed: How CCT Boss Ordered President Buhari to Suspend CJN"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/revealed-how-cct-boss-ordered-president-buhari-to-suspend-cjn/" rel="bookmark" title="Revealed: How CCT Boss Ordered President Buhari to Suspend CJN">Revealed: How CCT Boss Ordered President Buhari to Suspend CJN</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-26T06:45:37+00:00" >January 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/http-desertherald-com-onoghens-suspension-a-coup-against-democracy-says-saraki/" rel="bookmark" class="td-image-wrap" title="Suspension of CJN Onnoghen anti-democratic, says Atiku"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/desertherald.com/wp-content/uploads/2018/12/Atiku-Abubakar-1-e1529960874991.jpg?resize=100%2C70" srcset="https://i2.wp.com/desertherald.com/wp-content/uploads/2018/12/Atiku-Abubakar-1-e1529960874991.jpg?resize=100%2C70 100w, https://i2.wp.com/desertherald.com/wp-content/uploads/2018/12/Atiku-Abubakar-1-e1529960874991.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Suspension of CJN Onnoghen anti-democratic, says Atiku"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/http-desertherald-com-onoghens-suspension-a-coup-against-democracy-says-saraki/" rel="bookmark" title="Suspension of CJN Onnoghen anti-democratic, says Atiku">Suspension of CJN Onnoghen anti-democratic, says Atiku</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-26T06:39:14+00:00" >January 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5c4c76ab8c8b5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5c4c76ab8c8b5" ><script>var block_td_uid_13_5c4c76ab8c8b5 = new tdBlock();
block_td_uid_13_5c4c76ab8c8b5.id = "td_uid_13_5c4c76ab8c8b5";
block_td_uid_13_5c4c76ab8c8b5.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5c4c76ab8c8b5_rand","tdc_css_class":"td_uid_13_5c4c76ab8c8b5_rand","tdc_css_class_style":"td_uid_13_5c4c76ab8c8b5_rand_style"}';
block_td_uid_13_5c4c76ab8c8b5.td_column_number = "1";
block_td_uid_13_5c4c76ab8c8b5.block_type = "td_block_7";
block_td_uid_13_5c4c76ab8c8b5.post_count = "3";
block_td_uid_13_5c4c76ab8c8b5.found_posts = "3039";
block_td_uid_13_5c4c76ab8c8b5.header_color = "";
block_td_uid_13_5c4c76ab8c8b5.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c4c76ab8c8b5.max_num_pages = "1013";
tdBlocksArray.push(block_td_uid_13_5c4c76ab8c8b5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_5c4c76ab8c8b5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/exclusive-emir-ado-bayeros-mistress-abandoned-by-late-monarchs-family-threatens-suicide/" rel="bookmark" class="td-image-wrap" title="EXCLUSIVE: Emir Ado Bayero’s Mistress ‘Abandoned’ by late Monarch’s Family, Threatens Suicide"><img width="" height="" class="entry-thumb" src="" alt="" title="EXCLUSIVE: Emir Ado Bayero’s Mistress ‘Abandoned’ by late Monarch’s Family, Threatens Suicide"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/exclusive-emir-ado-bayeros-mistress-abandoned-by-late-monarchs-family-threatens-suicide/" rel="bookmark" title="EXCLUSIVE: Emir Ado Bayero’s Mistress ‘Abandoned’ by late Monarch’s Family, Threatens Suicide">EXCLUSIVE: Emir Ado Bayero’s Mistress ‘Abandoned’ by late Monarch’s Family, Threatens...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-11T20:34:35+00:00" >November 11, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/quote-of-the-week-5/" rel="bookmark" class="td-image-wrap" title="Quote of the Week"><img width="" height="" class="entry-thumb" src="" alt="" title="Quote of the Week"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/quote-of-the-week-5/" rel="bookmark" title="Quote of the Week">Quote of the Week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-11T20:24:26+00:00" >November 11, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://desertherald.com/kannywood-actress-rahama-bags-six-month-suspension-over-sexual-harassment-claim/" rel="bookmark" class="td-image-wrap" title="Kannywood actress, Rahama, bags six-month suspension over sexual harassment claim"><img width="" height="" class="entry-thumb" src="" alt="" title="Kannywood actress, Rahama, bags six-month suspension over sexual harassment claim"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://desertherald.com/kannywood-actress-rahama-bags-six-month-suspension-over-sexual-harassment-claim/" rel="bookmark" title="Kannywood actress, Rahama, bags six-month suspension over sexual harassment claim">Kannywood actress, Rahama, bags six-month suspension over sexual harassment claim</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-07T20:40:07+00:00" >March 7, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_14_5c4c76aba66d5_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5c4c76aba66d5" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://desertherald.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1572</span></a></li><li><a href="http://desertherald.com/category/special-report/"><span class="td-cat-name">Special Report</span><span class="td-cat-no">348</span></a></li><li><a href="http://desertherald.com/category/news/new/"><span class="td-cat-name">New</span><span class="td-cat-no">208</span></a></li><li><a href="http://desertherald.com/category/lead-story/top-story/"><span class="td-cat-name">Top Story</span><span class="td-cat-no">164</span></a></li><li><a href="http://desertherald.com/category/political-mirror/"><span class="td-cat-name">Political Mirror</span><span class="td-cat-no">96</span></a></li><li><a href="http://desertherald.com/category/cover/"><span class="td-cat-name">Cover</span><span class="td-cat-no">84</span></a></li><li><a href="http://desertherald.com/category/comment/"><span class="td-cat-name">Comment</span><span class="td-cat-no">62</span></a></li><li><a href="http://desertherald.com/category/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">59</span></a></li><li><a href="http://desertherald.com/category/interviews/"><span class="td-cat-name">Interviews</span><span class="td-cat-no">58</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://desertherald.com/"><img class="td-retina-data" src="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" data-retina="http://desertherald.com/wp-content/uploads/2018/08/desertherald-300x41.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-c2bd9d4c31cd88c9ebd22c6c94a69aa2">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5c4c76aba76f5
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/desertherald.com\/pen-is-mightier-than-sword-gen-buratai-admits-before-editors\/":10423};
	</script>
				<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.9'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705'></script>
<script type='text/javascript' src='http://desertherald.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9'></script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.9'></script>
<script async="async" type='text/javascript' src='http://desertherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://desertherald.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201904#ver=201904' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://desertherald.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://desertherald.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'37396041',post:'10423',tz:'0',srv:'desertherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '37396041', '10423' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c4c76aba7b9a"></textarea>
						<div id="td_live_css_uid_1_5c4c76aba7b9a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c4c76aba7b9a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c4c76aba7b9a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>